#openstack-meeting-4: kolla

Meeting started by inc0 at 15:59:07 UTC (full logs).

Meeting summary

  1. rollcall, w00t please! (inc0, 15:59:22)
  2. announcements (inc0, 16:02:46)
  3. heka alternative (Jeffrey4l, 16:09:27)
    1. ACTION: migrate from heka fluentd with a stack of patches. not merged until it works. (Jeffrey4l, 16:15:10)

  4. core team policy change (inc0, 16:18:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107457.html (inc0, 16:18:28)

  5. kolla-kubernetes helm (Jeffrey4l, 16:24:42)
    1. https://blueprints.launchpad.net/kolla-kubernetes/+spec/helm-microservices (sbezverk, 16:26:56)
    2. ACTION: sdake add work item for bp helm-microservices (Jeffrey4l, 16:28:03)
    3. https://blueprints.launchpad.net/kolla-kubernetes/+spec/helm-microservices (Jeffrey4l, 16:28:24)
    4. https://github.com/kubernetes/kube-deploy/tree/master/docker-multinode (Jeffrey4l, 16:38:22)
    5. https://review.openstack.org/#/c/392257/ (duonghq, 16:45:43)
    6. https://review.openstack.org/#/c/392257/ (Jeffrey4l, 16:45:59)
    7. https://github.com/ceph/ceph-docker/tree/master/examples/kubernetes (Jeffrey4l, 16:49:02)


Meeting ended at 17:00:34 UTC (full logs).

Action items

  1. migrate from heka fluentd with a stack of patches. not merged until it works.
  2. sdake add work item for bp helm-microservices


Action items, by person

  1. sdake
    1. sdake add work item for bp helm-microservices


People present (lines said)

  1. sdake (99)
  2. inc0 (45)
  3. Jeffrey4l (45)
  4. portdirect (29)
  5. rhallisey (27)
  6. duonghq (24)
  7. berendt (13)
  8. sbezverk (12)
  9. jascott1 (6)
  10. openstack (5)
  11. wirehead_ (4)
  12. pbourke_ (3)
  13. srwilkers_ (3)
  14. zhubingbing_ (3)
  15. vhosakot (2)
  16. sayantani01_ (1)
  17. qwang (1)


Generated by MeetBot 0.1.4.