#openstack-meeting-4: kolla

Meeting started by Jeffrey4l at 16:01:24 UTC (full logs).

Meeting summary

  1. rollcall (Jeffrey4l, 16:01:38)
  2. announcement (Jeffrey4l, 16:03:24)
  3. ask.openstack.org usage (Jeffrey4l, 16:08:05)
    1. https://ask.openstack.org/en/questions/scope:all/sort:activity-desc/page:1/query:kolla/ (Jeffrey4l, 16:08:12)

  4. balancing core team karma (Jeffrey4l, 16:12:24)
    1. https://launchpad.net/kolla-ansible/+topcontributors (Jeffrey4l, 16:12:33)
    2. https://wiki.openstack.org/wiki/BugTriage (Jeffrey4l, 16:17:15)
    3. ACTION: Jeffrey4l send out and collect more statements about launchpad. (Jeffrey4l, 16:26:16)

  5. kolla-ansible reconfiguration optimize (Jeffrey4l, 16:27:43)
    1. https://review.openstack.org/406978 (Jeffrey4l, 16:29:33)
    2. https://blueprints.launchpad.net/kolla-ansible/+spec/better-reconfigure (Jeffrey4l, 16:30:18)

  6. consistent uid and gid (Jeffrey4l, 16:36:57)
    1. https://review.openstack.org/405647 (Jeffrey4l, 16:37:03)

  7. quick start guide (Jeffrey4l, 16:42:11)
    1. https://review.openstack.org/343224 (Jeffrey4l, 16:48:32)

  8. kolla-kubernetes helm versioning (Jeffrey4l, 16:48:56)
    1. https://blueprints.launchpad.net/kolla-kubernetes/+spec/helm-microservices (Jeffrey4l, 16:51:14)
    2. ACTION: sdake check with the release team re release independent (Jeffrey4l, 16:56:57)
    3. https://releases.openstack.org/ocata/schedule.html (Jeffrey4l, 16:58:43)


Meeting ended at 17:00:57 UTC (full logs).

Action items

  1. Jeffrey4l send out and collect more statements about launchpad.
  2. sdake check with the release team re release independent


Action items, by person

  1. Jeffrey4l
    1. Jeffrey4l send out and collect more statements about launchpad.
  2. sdake
    1. sdake check with the release team re release independent


People present (lines said)

  1. Jeffrey4l (143)
  2. sdake (79)
  3. kfox1111 (47)
  4. duonghq (45)
  5. portdirect (9)
  6. rhallisey (9)
  7. berendt (8)
  8. zhubingbing (6)
  9. srwilkers_ (5)
  10. jascott1 (5)
  11. egonzalez90 (3)
  12. wirehead_ (3)
  13. openstack (3)
  14. prameswar (2)
  15. sbezverk_ (2)
  16. dham1 (2)
  17. qwang (2)
  18. sean-k-mooney (1)


Generated by MeetBot 0.1.4.