#openstack-meeting-4: kolla

Meeting started by inc0 at 16:00:01 UTC (full logs).

Meeting summary

  1. w00t for kolla - rollcall (inc0, 16:00:19)
  2. announcements (inc0, 16:03:09)
  3. agenda (inc0, 16:05:46)
    1. http://paste.openstack.org/show/593033/ (zhubingbing, 16:06:15)

  4. static uid/gid - SamYaple (inc0, 16:10:14)
    1. https://review.openstack.org/#/c/412231/ (SamYaple, 16:10:31)

  5. replace heka with fluentd - zhubingbing (inc0, 16:17:47)
  6. overloading the term "pod" (inc0, 16:23:26)
    1. ACTION: sdake to start mL discussiona around pod naming conventions (sdake, 16:34:25)

  7. kolla-salt (inc0, 16:36:42)
    1. https://etherpad.openstack.org/p/kolla-salt (SamYaple, 16:36:59)
    2. https://github.com/SamYaple/kolla-salt (SamYaple, 16:38:36)

  8. kolla-kubernetes UX for service layers - portdirect (inc0, 16:42:47)
    1. https://review.openstack.org/#/c/399147/ (inc0, 16:46:59)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. sdake to start mL discussiona around pod naming conventions


Action items, by person

  1. sdake
    1. sdake to start mL discussiona around pod naming conventions


People present (lines said)

  1. inc0 (79)
  2. SamYaple (76)
  3. kfox1111 (52)
  4. sdake (52)
  5. portdirect (41)
  6. srwilkers (23)
  7. zhubingbing (18)
  8. v1k0d3n (16)
  9. sbezverk (14)
  10. wirehead_ (10)
  11. duonghq (10)
  12. pbourke (9)
  13. Jeffrey4l (8)
  14. sp__ (7)
  15. sayantan_ (6)
  16. coolsvap (4)
  17. openstack (4)
  18. egonzalez90 (3)


Generated by MeetBot 0.1.4.