#openstack-meeting-4: kolla

Meeting started by inc0 at 15:58:42 UTC (full logs).

Meeting summary

  1. rollcall (inc0, 15:58:58)
  2. Announcements (inc0, 16:02:56)
    1. https://etherpad.openstack.org/p/kolla-pike-ptg-schedule (inc0, 16:03:35)

  3. Applying for the Stable project maturity tag (inc0, 16:06:31)
    1. ACTION: inc0 to submit review for maturity tag (inc0, 16:11:17)

  4. serial in kolla-ansible (inc0, 16:12:35)
  5. ks-rolling-upgrade (inc0, 16:27:55)
  6. post-ptg bps (inc0, 16:37:42)
    1. https://etherpad.openstack.org/p/kolla-pike-ptg-schedule (inc0, 16:38:14)
    2. https://etherpad.openstack.org/p/kolla-pike-ptg-blueprints (inc0, 16:38:49)

  7. open discussion (inc0, 16:55:41)


Meeting ended at 16:57:10 UTC (full logs).

Action items

  1. inc0 to submit review for maturity tag


Action items, by person

  1. inc0
    1. inc0 to submit review for maturity tag


People present (lines said)

  1. inc0 (128)
  2. sdake (59)
  3. Jeffrey4l (54)
  4. duonghq (36)
  5. sp_ (13)
  6. zhubingbing (9)
  7. egonzalez (5)
  8. Daviey_ (5)
  9. jascott1 (4)
  10. openstack (3)
  11. krtaylor (2)
  12. britthouser4 (2)
  13. portdirect (1)
  14. srwilkers (1)
  15. akwasnie (1)
  16. pbourke (1)


Generated by MeetBot 0.1.4.