#openstack-meeting-4: kolla

Meeting started by inc0 at 15:59:23 UTC (full logs).

Meeting summary

  1. rollcall, w00t (inc0, 15:59:37)
  2. announcements (inc0, 16:02:23)
  3. Need to formalize policy around pushing to dockerhub (inc0, 16:05:03)
    1. https://bugs.launchpad.net/kolla-ansible/+bug/1669075/comments/4 (inc0, 16:05:37)
    2. https://wiki.openstack.org/wiki/Meetings/Kolla#Agenda_for_next_meeting_.28Mar_8th_2017.29 (pbourke, 16:05:59)
    3. https://docs.openstack.org/infra/system-config/zuul.html > periodic (mnaser, 16:11:29)
    4. https://docs.openstack.org/infra/system-config/zuul.html (Jeffrey4l, 16:11:57)
    5. ACTION: inc0: write bp for daily gerrit jobs (inc0, 16:13:25)
    6. http://jeffrose.wpengine.netdna-cdn.com/wp-content/uploads/2011/12/dr.-evil-million-dollar-term-policy-300x241.jpg (mnaser, 16:17:09)

  4. drop root (inc0, 16:17:36)
    1. keystone https://bugs.launchpad.net/kolla/+bug/1576794 (duonghq, 16:18:26)
    2. crontab https://bugs.launchpad.net/kolla/+bug/1560744 (duonghq, 16:18:39)
    3. https://superuser.com/questions/316705/running-apache-as-a-different-user (Jeffrey4l, 16:21:42)

  5. canonical k8s deployment (inc0, 16:30:26)
  6. open discussion (inc0, 16:32:25)
    1. https://blueprints.launchpad.net/kolla/+spec/unix-signals-handling (duonghq, 16:33:14)
    2. https://review.openstack.org/#/c/445690/ keystone-ssh is broken (mnaser, 16:56:41)


Meeting ended at 16:58:41 UTC (full logs).

Action items

  1. inc0: write bp for daily gerrit jobs


Action items, by person

  1. inc0
    1. inc0: write bp for daily gerrit jobs


People present (lines said)

  1. inc0 (115)
  2. Jeffrey4l (80)
  3. mnaser (65)
  4. duonghq (60)
  5. spsurya_ (14)
  6. pbourke (13)
  7. berendt (11)
  8. openstack (6)
  9. hrw (5)
  10. egonzalez (3)
  11. vhosakot (3)
  12. zhubingbing_ (3)
  13. qwang (2)
  14. portdirect (1)
  15. akwasnie (1)
  16. jascott1 (1)
  17. sayantan_ (1)


Generated by MeetBot 0.1.4.