#openstack-meeting-4: kolla

Meeting started by inc0 at 15:59:20 UTC (full logs).

Meeting summary

  1. w00t for Kolla (inc0, 15:59:35)
  2. announcements (inc0, 16:02:06)
  3. protocore (an onramp to core reviewer) (pbourke) (inc0, 16:04:31)
  4. kolla devstack (pbourke) https://review.openstack.org/#/c/454690/ (inc0, 16:30:16)
    1. https://review.openstack.org/#/c/454690/ (pbourke, 16:32:51)
    2. ACTION: check pbourke's review and throw ideas to the basket (inc0, 16:39:46)

  5. tagging of images for automatic pushes to dockerhub (inc0) (inc0, 16:40:31)


Meeting ended at 16:59:06 UTC (full logs).

Action items

  1. check pbourke's review and throw ideas to the basket


Action items, by person

  1. pbourke
    1. check pbourke's review and throw ideas to the basket


People present (lines said)

  1. inc0 (148)
  2. kfox1111 (80)
  3. sdake (65)
  4. pbourke (33)
  5. Jeffrey4l (23)
  6. mnaser (19)
  7. sbezverk (16)
  8. berendt (7)
  9. jascott1_ (6)
  10. spsurya_ (4)
  11. openstack (3)
  12. duonghq (2)
  13. egonzalez (1)
  14. daidv (1)
  15. rwellum (1)
  16. vhosakot (1)
  17. qwang (1)
  18. mandre (1)


Generated by MeetBot 0.1.4.