#openstack-meeting-4: Kolla

Meeting started by inc0 at 16:00:03 UTC (full logs).

Meeting summary

  1. rollcall (inc0, 16:00:23)
  2. Announcements (inc0, 16:03:17)
  3. Image sharing on docker hub (inc0) (inc0, 16:05:12)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/116677.html (krtaylor, 16:07:32)
    2. https://integratedcode.us/2016/04/22/a-step-towards-multi-platform-docker-images/ (hrw, 16:14:09)

  4. Forum feedback https://etherpad.openstack.org/p/kolla-boston-feedback (inc0) (inc0, 16:15:36)
    1. ACTION: inc0 to gather past ops feedback sessions and organize them (inc0, 16:35:19)

  5. open discussion (inc0, 16:37:57)
    1. https://venturebeat.com/2017/05/16/hp-enterprise-unveils-single-memory-160-terabyte-computer-the-machine/ - 160TB ram. aarch64 (hrw, 16:38:16)
    2. https://review.openstack.org/#/c/460436/4/ansible/roles/glance/defaults/main.yml (daidv, 16:39:08)


Meeting ended at 16:52:58 UTC (full logs).

Action items

  1. inc0 to gather past ops feedback sessions and organize them


Action items, by person

  1. inc0
    1. inc0 to gather past ops feedback sessions and organize them


People present (lines said)

  1. inc0 (83)
  2. gema (29)
  3. daidv (23)
  4. hrw (19)
  5. vhosakot (14)
  6. sdake (13)
  7. krtaylor (11)
  8. kfox1111 (8)
  9. rwellum (8)
  10. Serlex (7)
  11. spsurya_ (7)
  12. duonghq (6)
  13. egonzalez (4)
  14. openstack (3)
  15. britthouser (2)
  16. Jeffrey4l_ (2)
  17. mandre (1)


Generated by MeetBot 0.1.4.