#openstack-meeting-4: kolla

Meeting started by inc0 at 15:59:54 UTC (full logs).

Meeting summary

  1. w00t for Kolla! (inc0, 16:00:06)
  2. announcements (inc0, 16:03:10)
    1. https://review.openstack.org/#/c/469265/ this resolution will provide guidelines for publishing images to dockerhub/quay.io (inc0, 16:03:52)
    2. https://review.openstack.org/#/c/469265 (berendt, 16:04:37)

  3. bp/ansible-specific-task-become (duonghq) (inc0, 16:08:30)
    1. https://review.openstack.org/#/c/398682/ (duonghq, 16:10:14)
    2. https://review.openstack.org/#/c/398684/ (duonghq, 16:10:19)
    3. https://review.openstack.org/#/c/398685/ (duonghq, 16:10:23)

  4. nova cell instabilities (rwellum) (inc0, 16:13:38)
    1. ACTION: inc0 and jascott1 to figure it out;) (inc0, 16:31:55)

  5. open discussion (inc0, 16:34:06)
    1. https://yum.mariadb.org/10.0.30/centos7-amd64/rpms/ (egonzalez, 16:37:02)
    2. https://yum.mariadb.org/10.0/centos/7.3/x86_64/rpms/ we have packages for 10.0.31 (inc0, 16:38:55)
    3. https://blueprints.launchpad.net/kolla-ansible/+spec/enable-osprofiler (duonghq, 16:46:35)


Meeting ended at 16:56:57 UTC (full logs).

Action items

  1. inc0 and jascott1 to figure it out;)


Action items, by person

  1. inc0
    1. inc0 and jascott1 to figure it out;)
  2. jascott1
    1. inc0 and jascott1 to figure it out;)


People present (lines said)

  1. inc0 (97)
  2. sdake (96)
  3. duonghq (35)
  4. rwellum (20)
  5. egonzalez (13)
  6. jascott1 (5)
  7. berendt (4)
  8. openstack (3)
  9. krtaylor (2)
  10. spsurya_ (2)
  11. TxGirlGeek (1)
  12. Jeffrey4l (1)


Generated by MeetBot 0.1.4.