#openstack-meeting-4: kolla

Meeting started by inc0 at 15:59:52 UTC (full logs).

Meeting summary

  1. w00t! (inc0, 16:00:03)
  2. announcements (inc0, 16:02:26)
  3. Image containers lifecycle: how to differentiate on docker registry between tested/untested images? Staging/stable? (gema) (inc0, 16:05:44)
    1. https://review.openstack.org/#/c/526469/ (inc0, 16:06:25)

  4. State of deploying on AArch64 (hrw) (inc0, 16:20:41)
    1. https://review.openstack.org/#/c/522712/ takes care of 'docker daemon or dockerd' stuff (hrw, 16:21:28)
    2. http://logs.openstack.org/12/522712/8/check/kolla-ansible-centos-source/8f4125e/primary/ansible/bootstrap-servers (Jeffrey4l, 16:24:43)
    3. http://logs.openstack.org/12/522712/8/check/kolla-ansible-centos-source/8f4125e/primary/ansible/bootstrap-servers (inc0, 16:24:50)
    4. ACTION: hrw to check http://logs.openstack.org/12/522712/8/check/kolla-ansible-centos-source/8f4125e/primary/ansible/bootstrap-servers failures (hrw, 16:27:19)

  5. open discussion (inc0, 16:38:02)
    1. https://review.openstack.org/#/c/526200/ speaking of which:) (inc0, 16:39:14)


Meeting ended at 16:49:04 UTC (full logs).

Action items

  1. hrw to check http://logs.openstack.org/12/522712/8/check/kolla-ansible-centos-source/8f4125e/primary/ansible/bootstrap-servers failures


Action items, by person

  1. hrw
    1. hrw to check http://logs.openstack.org/12/522712/8/check/kolla-ansible-centos-source/8f4125e/primary/ansible/bootstrap-servers failures
  2. openstack
    1. hrw to check http://logs.openstack.org/12/522712/8/check/kolla-ansible-centos-source/8f4125e/primary/ansible/bootstrap-servers failures


People present (lines said)

  1. inc0 (78)
  2. hrw (57)
  3. gema (41)
  4. Jeffrey4l (21)
  5. rwellum (14)
  6. egonzalez90 (4)
  7. openstack (3)
  8. niedbalski (3)
  9. krtaylor (2)
  10. dardelean_ (2)
  11. chason (2)
  12. coolsvap (1)
  13. duonghq (1)


Generated by MeetBot 0.1.4.