#openstack-meeting-4: kolla

Meeting started by mgoddard at 15:01:14 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:37)
  2. announcements (mgoddard, 15:03:48)
    1. Kolla master is no longer in feature freeze (mgoddard, 15:03:58)
    2. RC1 and stable/stein branches have been created (mgoddard, 15:05:01)
    3. Stable branch releases this week (hopefully) (mgoddard, 15:05:35)
    4. ACTION: mgoddard to nudge release team about stable releases (mgoddard, 15:06:49)
    5. mgoddard away 2019-04-16 to 2019-04-23, then at summit/PTG, returning 2019-05-07 (mgoddard, 15:06:55)

  3. Review action items from last meeting (mgoddard, 15:08:18)
  4. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:08:48)
  5. Stein release status (mgoddard, 15:10:14)
    1. ACTION: mgoddard to propose stein RDO switch patch (mgoddard, 15:11:11)
    2. https://bugs.centos.org/view.php?id=15991 (mgoddard, 15:14:08)
    3. http://mirror.centos.org/centos-7/7/cloud/x86_64/openstack-stein/ starts to be populated (hrw, 15:15:38)

  6. Bug review & triage process (mgoddard, 15:22:16)
    1. ACTION: mnasiadka to write up a short bug triage & grooming process in docs (mgoddard, 15:36:00)

  7. Ocata and Pike - Extended Maintenance vs EOL (mgoddard, 15:36:15)
    1. https://review.openstack.org/651112 fixes ocata but is abandoned to make it EOL (hrw, 15:38:20)
    2. ACTION: mgoddard to stop ocata publish job (mgoddard, 15:42:46)

  8. Virtual PTG (mgoddard, 15:45:40)
    1. https://etherpad.openstack.org/p/kolla-train-ptg (mgoddard, 15:48:18)
    2. ACTION: mgoddard to send a doodley poll to ML about PTG (mgoddard, 15:52:06)

  9. Libvirt TLS https://review.openstack.org/650448 (klindgren) (mgoddard, 15:53:54)


Meeting ended at 16:01:33 UTC (full logs).

Action items

  1. mgoddard to nudge release team about stable releases
  2. mgoddard to propose stein RDO switch patch
  3. mnasiadka to write up a short bug triage & grooming process in docs
  4. mgoddard to stop ocata publish job
  5. mgoddard to send a doodley poll to ML about PTG


Action items, by person

  1. mgoddard
    1. mgoddard to nudge release team about stable releases
    2. mgoddard to propose stein RDO switch patch
    3. mgoddard to stop ocata publish job
    4. mgoddard to send a doodley poll to ML about PTG
  2. mnasiadka
    1. mnasiadka to write up a short bug triage & grooming process in docs


People present (lines said)

  1. mgoddard (113)
  2. mnasiadka (25)
  3. hrw (22)
  4. egonzalez (8)
  5. chason (6)
  6. jroll (5)
  7. JamesBenson (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.