#openstack-meeting-4: kolla

Meeting started by mgoddard at 15:00:58 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:07)
  2. agenda (mgoddard, 15:04:14)
  3. announcements (mgoddard, 15:04:43)
    1. Virtual PTG on 28th May & 29th May @ 12:00 - 16:00 UTC (mgoddard, 15:04:52)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/005928.html (mgoddard, 15:05:47)

  4. review action items from last meeting (mgoddard, 15:06:55)
    1. ACTION: mgoddard to try again again to disable ocata publishing jobs (mgoddard, 15:07:46)

  5. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:08:03)
    1. ACTION: mgoddard to review CI failures (mgoddard, 15:11:21)

  6. Stein release status (mgoddard, 15:13:56)
    1. https://review.opendev.org/651601 (mgoddard, 15:14:50)

  7. Train summit summary (mgoddard, 15:20:08)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/005923.html (mgoddard, 15:20:23)

  8. Virtual PTG (mgoddard, 15:21:54)
    1. https://etherpad.openstack.org/p/kolla-train-ptg (mgoddard, 15:22:25)
    2. Please come to the PTG with an idea of priority of features for Train - both for you and kolla overall (mgoddard, 15:25:26)

  9. Kayobe seeking official status (mgoddard, 15:25:52)
    1. Kayobe seeking official status during Train cycle. Please have a think about whether kolla should own it or it should remain separate. Will discuss at vPTG (mgoddard, 15:28:42)

  10. Debian/Ubuntu Python 3 status (hrw) (mgoddard, 15:29:01)
    1. https://review.opendev.org/642375 (mgoddard, 15:29:07)

  11. AArch64 CI status (hrw) (mgoddard, 15:42:24)
    1. https://review.opendev.org/557659 (mgoddard, 15:42:30)
    2. https://review.opendev.org/#/c/557659/44/tests/templates/kolla-build.conf.j2 has info what was removed (hrw, 15:46:26)
    3. https://review.opendev.org/#/c/557659/44/docker/base/Dockerfile.j2 has that infra hack (hrw, 15:46:40)
    4. https://review.opendev.org/#/c/657370/ but you +2 it already (hrw, 15:48:56)

  12. OpenStack Ansible collaboration (mgoddard, 15:51:12)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/005925.html (mgoddard, 15:51:36)
    2. Kolla planning collaborate with OSA project during the Train cycle where possible (mgoddard, 15:52:16)


Meeting ended at 15:53:08 UTC (full logs).

Action items

  1. mgoddard to try again again to disable ocata publishing jobs
  2. mgoddard to review CI failures


Action items, by person

  1. mgoddard
    1. mgoddard to try again again to disable ocata publishing jobs
    2. mgoddard to review CI failures


People present (lines said)

  1. mgoddard (116)
  2. hrw (83)
  3. openstack (3)


Generated by MeetBot 0.1.4.