15:00:51 <mgoddard> #startmeeting kolla
15:00:52 <openstack> Meeting started Wed May 22 15:00:51 2019 UTC and is due to finish in 60 minutes.  The chair is mgoddard. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:57 <openstack> The meeting name has been set to 'kolla'
15:01:05 <mgoddard> Got the name right this time
15:01:09 <mgoddard> Hello
15:01:15 <mgoddard> #topic rollcall
15:01:18 <mgoddard> o/
15:06:01 <mnasiadka> o/
15:07:09 <mgoddard> hi mnasiadka
15:07:47 <mnasiadka> mgoddard: just the two of us? :)
15:08:07 <mgoddard> seems no one wants to attend the meeting any more
15:08:23 <mgoddard> even after responding to the doodle poll!
15:08:31 <Wasaac> o/
15:10:03 <mgoddard> #topic announcements
15:10:12 <mgoddard> Virtual PTG on 28th May & 29th May @ 12:00 - 16:00 UTC
15:10:16 <mgoddard> #info Virtual PTG on 28th May & 29th May @ 12:00 - 16:00 UTC
15:10:25 <mgoddard> #link https://etherpad.openstack.org/p/kolla-train-ptg
15:10:45 <mgoddard> will finish off the schedule soon, but planning to keep it quite loose
15:10:58 <mgoddard> any other announcements/
15:11:22 <mgoddard> #topic Review action items from last meeting
15:11:30 <mgoddard> mgoddard to try again again to disable ocata publishing jobs
15:11:33 <mgoddard> mgoddard to review CI failures
15:11:45 <mgoddard> didn't try disabling ocata jobs again :(
15:11:54 <mgoddard> #action mgoddard to try again again to disable ocata publishing job
15:12:12 <mgoddard> I reviewed some CI failures, pushed a fix for those on stein
15:12:23 <mgoddard> bifrost failures still need investigating
15:12:33 <mgoddard> #action mgoddard to investigate bifrost CI failures
15:12:43 <mgoddard> #topic Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard
15:14:03 <mgoddard> I added to the stable backports section
15:14:23 <mgoddard> Now have a last commit checked and date of check, so we can periodically check for backports
15:14:50 <mgoddard> Split out features into train & stein
15:15:17 <mgoddard> CI generally looks ok, other than bifrost issues
15:15:22 <mgoddard> anything else to bring up?
15:16:50 <mnasiadka> I don't think so
15:16:57 <mgoddard> #topic Stein release status
15:17:06 <mgoddard> How is ceph going mnasiadka?
15:17:21 <mnasiadka> Manually tested - works fine, now trying to understand why CI doesn't like us :)
15:18:12 <mnasiadka> And I will need to do some changes to support Mimic on Ubuntu
15:18:27 <mnasiadka> But first let's have CentOS up and running in CI
15:18:36 <mgoddard> why mimic on ubuntu?
15:19:47 <mnasiadka> mgoddard: tell me, it was already pinned in the PR - https://review.opendev.org/#/c/657989/7/docker/base/apt_preferences.ubuntu
15:19:49 <mnasiadka> :)
15:20:06 <mnasiadka> I haven't checked if Nautilus is available in Ubuntu repos
15:20:19 <mgoddard> mnasiadka: I just changed the comment to reflect reality - 13.* is Mimic
15:20:37 <mnasiadka> ah, I'll check if Nautilus is in the Ubuntu repos
15:20:47 <mnasiadka> And also check with hrw what is the Debian point of view...
15:21:14 <mgoddard> I don't think we should change it if we don't need to
15:21:25 <mgoddard> I checked for nautilus on ubuntu, wasn't there
15:21:58 <mnasiadka> Yeah, so there were some ceph-osd arguments changes, so different on Mimic and different on Nautilus - so will need to add some if statements to extend_start
15:23:06 <mgoddard> ok
15:24:00 <mgoddard> are you ok to continue with this?
15:24:08 <mnasiadka> yes, no problems there
15:24:27 <mnasiadka> the other alternative is to move to ceph upstream packages and have the same level on all distros
15:24:35 <mnasiadka> but probably it's not the best timing to do it for Stein
15:24:43 <mgoddard> yeah
15:24:50 <mgoddard> ok, shout if you need assistance
15:25:02 <mgoddard> #topic Virtual PTG
15:25:35 <mgoddard> Not much to say on this, I'm working on a schedule but will keep it quite loose so we can spend as much time as we want on topics
15:25:47 <mgoddard> more of an ordering than a schedule
15:26:00 <mgoddard> #topic open discussion
15:26:07 <mgoddard> Anyone have anything?
15:26:18 <mnasiadka> Not me
15:26:29 <mgoddard> ok, let's leave it thre
15:26:33 <mgoddard> thanks for attending
15:26:42 <mgoddard> #endmeeting