#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:41 UTC (full logs).

Meeting summary

  1. agenda (mgoddard, 15:02:18)
  2. announcements (mgoddard, 15:02:39)
    1. IRC meetings now held in #openstack-kolla (mgoddard, 15:02:43)
    2. Virtual PTG summary email on openstack-discuss: http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006793.html (mgoddard, 15:02:55)
    3. Vote for Train cycle priorities: https://etherpad.openstack.org/p/kolla-train-priorities (mgoddard, 15:03:09)
    4. Lots of emails on openstack-discuss for PTG follow ups. Please read and reply (mgoddard, 15:03:19)
    5. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006793.html (mgoddard, 15:03:36)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006895.html (mgoddard, 15:03:49)
    7. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006896.html (mgoddard, 15:03:54)
    8. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006897.html (mgoddard, 15:04:00)
    9. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006898.html (mgoddard, 15:04:06)
    10. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006899.html (mgoddard, 15:04:19)
    11. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006900.html (mgoddard, 15:04:25)
    12. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006901.html (mgoddard, 15:04:37)
    13. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006902.html (mgoddard, 15:04:42)

  3. Review action items from last meeting (mgoddard, 15:06:20)
    1. ACTION: mgoddard to try again again to disable ocata publishing job (mgoddard, 15:07:35)

  4. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:08:59)
    1. https://review.opendev.org/#/c/662029/ (hrw, 15:11:31)

  5. Stein release status (mgoddard, 15:13:29)
  6. Open discussion (mgoddard, 15:16:17)
    1. https://review.opendev.org/#/c/548407/ (mgoddard, 15:21:52)
    2. http://etherpad.openstack.org/p/kolla-internal-tls (mgoddard, 15:38:15)
    3. https://review.opendev.org/614508 (mgoddard, 15:55:30)


Meeting ended at 16:02:52 UTC (full logs).

Action items

  1. mgoddard to try again again to disable ocata publishing job


Action items, by person

  1. mgoddard
    1. mgoddard to try again again to disable ocata publishing job


People present (lines said)

  1. mgoddard (111)
  2. kklimonda (30)
  3. hrw (15)
  4. stackedsax (11)
  5. scottsol (10)
  6. mnasiadka (8)
  7. jroll (6)
  8. openstack (3)
  9. openstackgerrit (2)
  10. priteau (2)
  11. chason (2)
  12. rwellum (1)


Generated by MeetBot 0.1.4.