#openstack-kolla: kolla
Meeting started by mgoddard at 15:00:30 UTC
(full logs).
Meeting summary
- rollcall (mgoddard, 15:00:47)
- agenda (mgoddard, 15:03:36)
- announcements (mgoddard, 15:04:07)
- Last call for kolla train priorities
(mgoddard,
15:04:09)
- Last call for kolla train priorities
(mgoddard,
15:04:14)
- https://etherpad.openstack.org/p/kolla-train-priorities
(mgoddard,
15:04:21)
- Review action items from last meeting (mgoddard, 15:05:33)
- https://review.opendev.org/665742
(mgoddard,
15:06:24)
- Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:06:53)
- Stein release status (mgoddard, 15:12:03)
- https://review.opendev.org/#/c/666015/
(mgoddard,
15:13:41)
- Kolla Ansible performance https://etherpad.openstack.org/p/kolla-ansible-speed-ups (mgoddard, 15:14:36)
- https://etherpad.openstack.org/p/kolla-ansible-speed-ups
(mgoddard,
15:14:55)
- (vishwanathj): Elasticsearch (mgoddard, 15:28:04)
- Octavia usability improvements (mgoddard, 15:29:25)
- https://etherpad.openstack.org/p/DEN-train-kolla-feedback
(mgoddard,
15:30:39)
- https://etherpad.openstack.org/p/kolla-internal-tls
(stackedsax,
15:35:35)
- ACTION: mgoddard to
post to ML about octavia in kolla (mgoddard,
15:37:53)
- Vote: Kayobe to become a kolla deliverable? (mgoddard, 15:39:10)
- http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006901.html
(mgoddard,
15:39:15)
- ACTION: mgoddard to
ask openstack-discuss to vote on making kayobe a kolla
deliverable (mgoddard,
15:45:27)
- Open discussion (mgoddard, 15:46:51)
- ACTION: yoctozepto to
create an etherpad with a taxonomy of CI errors and a count of how
many times each has been hit (mgoddard,
15:51:48)
- https://review.opendev.org/#/c/568829/
(mgoddard,
15:56:43)
- https://review.opendev.org/655663
(mgoddard,
15:56:53)
- https://review.opendev.org/#/c/666068/
(yoctozepto,
15:58:25)
Meeting ended at 16:00:29 UTC
(full logs).
Action items
- mgoddard to post to ML about octavia in kolla
- mgoddard to ask openstack-discuss to vote on making kayobe a kolla deliverable
- yoctozepto to create an etherpad with a taxonomy of CI errors and a count of how many times each has been hit
Action items, by person
- mgoddard
- mgoddard to post to ML about octavia in kolla
- mgoddard to ask openstack-discuss to vote on making kayobe a kolla deliverable
- openstack
- mgoddard to ask openstack-discuss to vote on making kayobe a kolla deliverable
- yoctozepto
- yoctozepto to create an etherpad with a taxonomy of CI errors and a count of how many times each has been hit
People present (lines said)
- mgoddard (127)
- yoctozepto (30)
- stackedsax (11)
- scottsol (10)
- mnasiadka (7)
- openstack (3)
- gardenshed (2)
- jroll (2)
- openstackgerrit (2)
- chason (1)
- mloza (1)
- JamesBen_ (1)
Generated by MeetBot 0.1.4.