#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:34 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:58)
  2. agenda (mgoddard, 15:03:48)
  3. announcements (mgoddard, 15:04:46)
    1. 99cloud working on kolla-cli - it lives on (mgoddard, 15:04:48)
    2. PTL (mgoddard) is back (mgoddard, 15:05:57)
    3. Added review priority for kayobe in gerrit (mgoddard, 15:06:48)
    4. ACTION: mgoddard to ask infra about restarting gerrit (mgoddard, 15:08:51)
    5. Kayobe now covered in kolla meetings (mgoddard, 15:08:59)

  4. Review action items from last meeting (mgoddard, 15:15:34)
  5. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:16:14)
    1. ACTION: mgoddard or someone else to check stable backports (mgoddard, 15:21:41)

  6. Kayobe Stein release status (mgoddard, 15:22:18)
    1. https://tiny.cc/kayobe-review-dash (mgoddard, 15:23:57)

  7. Train release planning (mgoddard, 15:25:05)
    1. https://releases.openstack.org/train/schedule.html (mgoddard, 15:26:55)
    2. https://wiki.centos.org/About/Building_8 (mgoddard, 15:28:31)

  8. : Ocata EOL (mgoddard, 15:57:44)
  9. Shanghai summit (mgoddard, 16:00:58)
  10. open discussion (mgoddard, 16:05:37)
    1. https://docs.openstack.org/oslo.messaging/stein/configuration/opts.html#oslo-messaging-notifications (yoctozepto, 16:23:51)


Meeting ended at 16:24:18 UTC (full logs).

Action items

  1. mgoddard to ask infra about restarting gerrit
  2. mgoddard or someone else to check stable backports


Action items, by person

  1. mgoddard
    1. mgoddard to ask infra about restarting gerrit
    2. mgoddard or someone else to check stable backports


People present (lines said)

  1. mgoddard (169)
  2. yoctozepto (61)
  3. rafaelweingartne (39)
  4. hrw (26)
  5. mnasiadka (24)
  6. rm_work (8)
  7. goldyfruit_ (6)
  8. jovial[m] (5)
  9. nafiux (4)
  10. openstack (3)
  11. dougsz (2)
  12. kplant (2)
  13. openstackgerrit (2)
  14. Wasaac (2)
  15. chason (1)


Generated by MeetBot 0.1.4.