#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:19 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:25)
  2. agenda (mgoddard, 15:03:18)
  3. announcements (mgoddard, 15:03:45)
  4. Review action items from last meeting (mgoddard, 15:04:37)
    1. ACTION: mgoddard to ask infra about restarting gerrit (mgoddard, 15:05:16)
    2. ACTION: mgoddard or someone else to check stable backports (mgoddard, 15:05:23)

  5. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:05:32)
  6. Train release planning (mgoddard, 15:10:15)
    1. https://releases.openstack.org/train/schedule.html (mgoddard, 15:11:07)

  7. Kayobe Stein release status (mgoddard, 15:11:31)
    1. https://review.opendev.org/#/q/project:x/kayobe+is:open+branch:master+label:Code-Review%252B2 (priteau, 15:13:23)

  8. Ceph ansible migration (mgoddard, 15:18:17)
  9. Kolla Ansible TLS Internal API (mgoddard, 15:39:26)


Meeting ended at 16:02:04 UTC (full logs).

Action items

  1. mgoddard to ask infra about restarting gerrit
  2. mgoddard or someone else to check stable backports


Action items, by person

  1. mgoddard
    1. mgoddard to ask infra about restarting gerrit
    2. mgoddard or someone else to check stable backports


People present (lines said)

  1. mgoddard (82)
  2. yoctozepto (50)
  3. mnasiadka (29)
  4. generalfuzz (11)
  5. priteau (7)
  6. scottsol (6)
  7. openstackgerrit (3)
  8. openstack (3)
  9. dougsz (2)
  10. kplant (2)
  11. michaelbarkdoll (1)
  12. goldyfruit (1)
  13. chason (1)


Generated by MeetBot 0.1.4.