#openstack-kolla: kolla

Meeting started by mgoddard at 15:02:46 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:02:52)
  2. agenda (mgoddard, 15:04:05)
  3. announcements (mgoddard, 15:04:26)
    1. Kayobe RC1 and stable/stein branches created (mgoddard, 15:04:28)
    2. Kayobe RC1 and stable/stein branches created (mgoddard, 15:04:32)

  4. review action items from last meeting (mgoddard, 15:05:57)
    1. ACTION: mgoddard to release stable branches (mgoddard, 15:07:10)

  5. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:07:20)
  6. Kayobe Stein release status (mgoddard, 15:11:34)
    1. https://review.opendev.org/#/c/666635/ could be nice (dougsz, 15:13:17)

  7. Train release planning (mgoddard, 15:19:39)
    1. https://releases.openstack.org/train/schedule.html (mgoddard, 15:20:26)
    2. https://wiki.centos.org/About/Building_8 (mgoddard, 15:28:17)

  8. Ceph ansible migration (mgoddard, 15:31:46)
    1. https://review.opendev.org/#/c/544980/ (mnasiadka, 15:32:43)
    2. https://ceph.com/ceph-blog/ceph-user-survey-2018-results/ (mnasiadka, 15:50:46)

  9. Kolla Ansible TLS Internal API (mgoddard, 15:52:34)
    1. https://review.opendev.org/548407 uses a slightly different approach to the currently proposed design (mgoddard, 15:59:54)


Meeting ended at 16:04:29 UTC (full logs).

Action items

  1. mgoddard to release stable branches


Action items, by person

  1. mgoddard
    1. mgoddard to release stable branches


People present (lines said)

  1. mgoddard (110)
  2. mnasiadka (37)
  3. yoctozepto (34)
  4. generalfuzz (9)
  5. stackedsax (9)
  6. priteau (8)
  7. dougsz (5)
  8. openstack (3)
  9. scottsol (1)
  10. jovial[m] (1)
  11. Wasaac (1)


Generated by MeetBot 0.1.4.