#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:43 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:46)
  2. agenda (mgoddard, 15:04:51)
    1. https://www.urbandictionary.com/define.php?term=bod (yoctozepto, 15:04:51)

  3. announcements (mgoddard, 15:05:09)
    1. PTL and TC nominations open for U cycle (mgoddard, 15:05:16)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-August/008832.html (mgoddard, 15:05:22)

  4. Review action items from last meeting (mgoddard, 15:07:38)
    1. ACTION: mgoddard to release stable branches (mgoddard, 15:08:03)

  5. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:08:17)
  6. Kayobe Stein release status (mgoddard, 15:14:44)
  7. Train release planning (mgoddard, 15:17:19)
    1. About 1 month until kolla feature freeze (mgoddard, 15:17:41)
    2. ACTION: mgoddard to mark Train priority patches ready for review with RP+1 (mgoddard, 15:27:27)

  8. Testing TLS (mgoddard, 15:28:22)
    1. https://review.opendev.org/#/c/664517/8 (mgoddard, 15:29:38)

  9. open discussion (mgoddard, 15:38:42)


Meeting ended at 15:57:28 UTC (full logs).

Action items

  1. mgoddard to release stable branches
  2. mgoddard to mark Train priority patches ready for review with RP+1


Action items, by person

  1. mgoddard
    1. mgoddard to release stable branches
    2. mgoddard to mark Train priority patches ready for review with RP+1


People present (lines said)

  1. mgoddard (98)
  2. dougsz (14)
  3. yoctozepto (11)
  4. generalfuzz (4)
  5. mnasiadka (4)
  6. openstack (3)
  7. openstackgerrit (2)
  8. scottsol (1)
  9. priteau (1)
  10. chason (1)


Generated by MeetBot 0.1.4.