#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:24 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:31)
  2. agenda (mgoddard, 15:03:08)
  3. announcements (mgoddard, 15:03:45)
    1. Vote for Kayobe Train planning meeting time (mgoddard, 15:03:51)
    2. https://doodle.com/poll/y7fakbhbkfx5hqyk (mgoddard, 15:03:57)
    3. CentOS 7.7 released yesterday (mgoddard, 15:04:32)
    4. CentOS 8 released next week, 24th (mgoddard, 15:05:19)
    5. OpenStack projects releasing RC1 next week, final release 14-18 Oct (mgoddard, 15:06:21)

  4. Review action items from last meeting (mgoddard, 15:08:01)
  5. CI status (mgoddard, 15:08:22)
    1. https://review.opendev.org/#/c/681700/ (mgoddard, 15:10:36)

  6. Train release planning (mgoddard, 15:17:54)
    1. https://review.opendev.org/675659 (mgoddard, 15:23:44)
    2. https://review.opendev.org/682610 (mgoddard, 15:32:12)
    3. https://review.opendev.org/682611 (mgoddard, 15:32:15)
    4. https://review.opendev.org/682616 (mgoddard, 15:32:17)

  7. Review priorities (mgoddard, 15:36:01)
    1. https://review.opendev.org/#/q/topic:bp/ipv6-control-plane (mgoddard, 15:39:30)
    2. ACTION: mgoddard to email Jeffrey4l & co about kolla-cli (mgoddard, 15:50:35)

  8. Kayobe Train planning (mgoddard, 15:50:38)
    1. https://etherpad.openstack.org/p/kayobe-train-release (mgoddard, 15:54:13)
    2. https://etherpad.openstack.org/p/kayobe-train-planning (mgoddard, 15:59:28)
    3. Welcome to Etherpad Lite! (mgoddard, 15:59:41)
    4. https://etherpad.openstack.org/p/kayobe-train-planning (mgoddard, 15:59:54)


Meeting ended at 16:01:51 UTC (full logs).

Action items

  1. mgoddard to email Jeffrey4l & co about kolla-cli


Action items, by person

  1. mgoddard
    1. mgoddard to email Jeffrey4l & co about kolla-cli


People present (lines said)

  1. mgoddard (140)
  2. yoctozepto (38)
  3. priteau (13)
  4. mnasiadka (12)
  5. hrw (8)
  6. openstackgerrit (5)
  7. jovial[m] (3)
  8. openstack (3)
  9. yankcrime (2)
  10. scottsol (1)
  11. generalfuzz (1)
  12. chason (1)


Generated by MeetBot 0.1.4.