#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:15 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:21)
  2. agenda (mgoddard, 15:02:53)
  3. announcements (mgoddard, 15:03:32)
    1. Kolla feature freeze this week (mgoddard, 15:04:14)
    2. OpenStack Train RC1s available (mgoddard, 15:04:27)

  4. Review action items from last meeting (mgoddard, 15:05:39)
    1. ACTION: yoctozepto to ask about glance-store config for tacker on openstack-discuss (mgoddard, 15:07:56)

  5. CI status (mgoddard, 15:08:14)
    1. https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:08:43)

  6. Train release planning (mgoddard, 15:14:00)
    1. ACTION: mgoddard to email cores about feature freeze (mgoddard, 15:19:45)
    2. https://review.rdoproject.org/r/#/q/topic:train-jobs (mgoddard, 15:26:17)
    3. https://review.opendev.org/#/q/topic:train_release (mgoddard, 15:26:24)

  7. Review priorities (mgoddard, 15:27:23)
    1. https://tiny.cc/kayobe-review-dashboard2 (mgoddard, 15:29:55)

  8. Debian CI changes (mgoddard, 15:32:11)
    1. https://review.opendev.org/686133 should do the job (including build of images) but fails somewhere still (hrw, 15:33:16)
    2. https://review.opendev.org/686143 is to build and publish debian/source images on normal schedule. And on release to make also debian/binary ones as at that time we should have Debian binary packages available (hrw, 15:35:24)
    3. http://paste.debian.net/1103748/ is my test script (hrw, 15:39:46)

  9. Short-term and long-term proposal for managing non-OpenStack projects Docker images (e.g. sensu case) (mgoddard, 15:41:42)
    1. https://etherpad.openstack.org/p/kolla-ussuri-ptg (mgoddard, 16:02:53)


Meeting ended at 16:07:14 UTC (full logs).

Action items

  1. yoctozepto to ask about glance-store config for tacker on openstack-discuss
  2. mgoddard to email cores about feature freeze


Action items, by person

  1. mgoddard
    1. mgoddard to email cores about feature freeze
  2. openstack
    1. yoctozepto to ask about glance-store config for tacker on openstack-discuss
  3. yoctozepto
    1. yoctozepto to ask about glance-store config for tacker on openstack-discuss


People present (lines said)

  1. mgoddard (135)
  2. yoctozepto (58)
  3. hrw (47)
  4. mnasiadka (37)
  5. openstackgerrit (6)
  6. jovial[m] (3)
  7. openstack (3)
  8. scottsol (1)
  9. JamesBenson (1)
  10. generalfuzz (1)


Generated by MeetBot 0.1.4.