#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:25 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:31)
  2. agenda (mgoddard, 15:02:41)
  3. announcements (mgoddard, 15:03:07)
    1. Kolla in feature freeze (mgoddard, 15:03:09)
    2. OpenStack Train final releases next week (mgoddard, 15:03:26)

  4. Review action items from last meeting (mgoddard, 15:04:52)
    1. ACTION: yoctozepto to investigate tacker + glance store (mgoddard, 15:08:40)

  5. CI status (mgoddard, 15:08:46)
    1. https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:09:00)

  6. Train release planning (mgoddard, 15:11:23)
    1. https://docs.openstack.org/kolla/latest/contributor/release-management.html (mgoddard, 15:22:44)

  7. Review priorities (mgoddard, 15:23:25)
  8. (hrw) Adding priorities to images at build time (I want 'openstack-base' to be built asap) (mgoddard, 15:29:47)
    1. https://review.opendev.org/686587 implements that (hrw, 15:30:17)

  9. Reducing load of build & publishing jobs on CI & Dockerhub https://etherpad.openstack.org/p/kolla-train-image-evaluation (mgoddard, 15:34:22)
    1. https://etherpad.openstack.org/p/kolla-train-image-evaluation (mgoddard, 15:34:31)
    2. AGREED: EOL pike (mgoddard, 15:42:00)
    3. ACTION: mgoddard to EOL pike (mgoddard, 15:42:10)
    4. ACTION: mgoddard to backport publishing job timeout increase (mgoddard, 15:46:00)
    5. https://docs.openstack.org/releasenotes/kolla/unreleased.html#deprecation-notes (mgoddard, 15:47:09)
    6. ACTION: mnasiadka to look at not building or publishing deprecated images (mgoddard, 15:53:28)

  10. (yoctozepto) policy regarding development in deployed projects, e.g. ironic has now split ironic-inspector into two services and uses tooz coordination - should we support this new mode of deployment? (I think we should, for that we are trailing cycles) (mgoddard, 15:54:26)


Meeting ended at 16:04:06 UTC (full logs).

Action items

  1. yoctozepto to investigate tacker + glance store
  2. mgoddard to EOL pike
  3. mgoddard to backport publishing job timeout increase
  4. mnasiadka to look at not building or publishing deprecated images


Action items, by person

  1. mgoddard
    1. mgoddard to EOL pike
    2. mgoddard to backport publishing job timeout increase
  2. mnasiadka
    1. mnasiadka to look at not building or publishing deprecated images
  3. yoctozepto
    1. yoctozepto to investigate tacker + glance store


People present (lines said)

  1. mgoddard (143)
  2. yoctozepto (67)
  3. mnasiadka (30)
  4. hrw (23)
  5. generalfuzz (4)
  6. openstack (3)
  7. jovial[m] (2)
  8. ai_ja_nai (1)
  9. JamesBenson (1)
  10. Wasaac (1)


Generated by MeetBot 0.1.4.