#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:48 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:53)
  2. agenda (mgoddard, 15:02:42)
  3. announcements (mgoddard, 15:03:10)
    1. OpenStack Train final release this week (mgoddard, 15:03:12)
    2. OpenStack Train final release this week (mgoddard, 15:03:28)
    3. OpenStack Queens becomes EM next week on Friday (mgoddard, 15:03:34)
    4. http://lists.openstack.org/pipermail/openstack-announce/2019-October/002024.html (yoctozepto, 15:04:09)

  4. Review action items from last meeting (mgoddard, 15:05:51)
    1. ACTION: yoctozepto to fix tacker & NFV scenario job (mgoddard, 15:12:27)
    2. ACTION: mnasiadka to look at not building or publishing deprecated images (mgoddard, 15:14:35)

  5. CI status (mgoddard, 15:15:06)
    1. https://bugs.launchpad.net/kolla/+bug/1848295 (mgoddard, 15:15:53)

  6. Train release planning (mgoddard, 15:23:11)
    1. https://review.opendev.org/#/c/686024/ (mgoddard, 15:25:27)

  7. Review priorities (mgoddard, 15:32:25)
    1. https://bugs.launchpad.net/kolla/train/+bugs (mgoddard, 15:40:16)
    2. https://bugs.launchpad.net/kolla-ansible/train/+bugs (mgoddard, 15:40:19)

  8. Which images should we mark as maintained in the support matrix? (mgoddard, 15:41:55)
    1. https://docs.openstack.org/kolla/latest/support_matrix.html (mgoddard, 15:42:18)
    2. https://etherpad.openstack.org/p/kolla-train-image-evaluation (mgoddard, 15:43:19)


Meeting ended at 16:06:34 UTC (full logs).

Action items

  1. yoctozepto to fix tacker & NFV scenario job
  2. mnasiadka to look at not building or publishing deprecated images


Action items, by person

  1. mnasiadka
    1. mnasiadka to look at not building or publishing deprecated images
  2. yoctozepto
    1. yoctozepto to fix tacker & NFV scenario job


People present (lines said)

  1. mgoddard (119)
  2. yoctozepto (70)
  3. mnasiadka (13)
  4. neolee (5)
  5. jovial[m] (5)
  6. openstack (4)
  7. openstackgerrit (3)
  8. generalfuzz (3)
  9. pbing19 (2)
  10. hrw (1)
  11. osmanlicilegi (1)
  12. priteau (1)
  13. chason (1)


Generated by MeetBot 0.1.4.