#openstack-kolla: Kolla

Meeting started by hrw at 15:02:49 UTC (full logs).

Meeting summary

  1. roll-call (hrw, 15:03:27)
  2. announcements (mgoddard, 15:04:21)
    1. Kolla pvPTG last week was a great success! (mgoddard, 15:04:48)
    2. https://etherpad.openstack.org/p/kolla-ussuri-ptg (mgoddard, 15:04:55)
    3. Vote on Kolla Ussuri priorities until the end of this week (mgoddard, 15:06:22)
    4. https://etherpad.openstack.org/p/kolla-ussuri-priorities (mgoddard, 15:06:25)

  3. Review action items from last meeting (mgoddard, 15:08:11)
  4. CI status (mgoddard, 15:08:31)
    1. https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:09:23)

  5. Train release planning (mgoddard, 15:13:18)
    1. Kolla and Kolla Ansible RC1 released, stable/train branches exist (mgoddard, 15:13:43)
    2. Master branches are no longer frozen - we can start merging features again (mgoddard, 15:14:13)
    3. ACTION: mgoddard to check stable/train backports (mgoddard, 15:15:29)

  6. Deprecate ODL deploying support https://review.opendev.org/691749 (mgoddard, 15:18:04)
    1. https://review.opendev.org/691749 (mgoddard, 15:18:24)
    2. (mgoddard, 15:20:31)
    3. https://bugs.launchpad.net/kolla-ansible/+bugs?field.searchtext=opendaylight&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.status%3Alist=FIXRELEASED&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&f (mgoddard, 15:20:34)
    4. https://bugs.launchpad.net/kolla-ansible/+bug/1835735 (yoctozepto, 15:22:17)
    5. AGREED: Deprecate ODL in kolla-ansible (mgoddard, 15:26:53)

  7. Kolla support matrix follow-up - known downstreams that use the image (mgoddard, 15:27:28)
    1. ACTION: yoctozepto: to get in touch with cloudnull and find a time to discuss kolla image consumers, e.g. next week's meeting (mgoddard, 15:36:19)

  8. Review priorities (mgoddard, 15:36:32)
  9. Handling py2 drop (mgoddard, 15:38:51)
  10. Open discussion (mgoddard, 15:50:09)


Meeting ended at 15:59:33 UTC (full logs).

Action items

  1. mgoddard to check stable/train backports
  2. yoctozepto: to get in touch with cloudnull and find a time to discuss kolla image consumers, e.g. next week's meeting


Action items, by person

  1. mgoddard
    1. mgoddard to check stable/train backports
  2. yoctozepto
    1. yoctozepto: to get in touch with cloudnull and find a time to discuss kolla image consumers, e.g. next week's meeting


People present (lines said)

  1. yoctozepto (115)
  2. mgoddard (107)
  3. hrw (48)
  4. mnasiadka (19)
  5. openstackgerrit (7)
  6. openstack (6)
  7. dougsz (2)
  8. scottsol (2)
  9. PrinzElvis (1)
  10. chason (1)


Generated by MeetBot 0.1.4.