#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:20 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:29)
  2. agenda (mgoddard, 15:03:09)
  3. announcements (mgoddard, 15:03:37)
    1. yoctozepto wishes to invite people to BiaƂystok (on 2020-02-04) to talk about clouds (will explain) (mgoddard, 15:03:43)

  4. Review action items from last meeting (mgoddard, 15:11:06)
  5. CI status (mgoddard, 15:12:41)
  6. Train release planning (mgoddard, 15:18:46)
    1. https://www.rabbitmq.com/upgrade.html#rolling-upgrades (mnasiadka, 15:26:00)
    2. https://www.rabbitmq.com/upgrade.html#rolling-upgrades (mnasiadka, 15:26:04)
    3. https://www.rabbitmq.com/versions.html (mnasiadka, 15:33:37)
    4. https://launchpad.net/kolla-ansible/+milestone/9.0.0 (mgoddard, 15:37:44)
    5. https://bugs.launchpad.net/kolla-ansible/+bug/1853201 is marked high (mgoddard, 15:38:06)
    6. https://storage.bhs1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_593/695192/3/check/kolla-ansible-ubuntu-source-qinling/59377d1/primary/logs/ansible/deploy (yoctozepto, 15:39:36)

  7. Ussuri release planning (mgoddard, 15:45:42)
    1. Ussuri priority voting is finished (mgoddard, 15:48:25)
    2. https://etherpad.openstack.org/p/kolla-ussuri-priorities (mgoddard, 15:48:37)
    3. ACTION: mgoddard to tidy up ussuri priorities and add to whiteboard (mgoddard, 15:50:22)

  8. Image consumers (mgoddard, 15:56:21)
    1. https://docs.openstack.org/kolla/latest/support_matrix.html (mgoddard, 15:58:49)


Meeting ended at 16:11:12 UTC (full logs).

Action items

  1. mgoddard to tidy up ussuri priorities and add to whiteboard


Action items, by person

  1. mgoddard
    1. mgoddard to tidy up ussuri priorities and add to whiteboard


People present (lines said)

  1. yoctozepto (120)
  2. mgoddard (98)
  3. mnasiadka (26)
  4. cloudnull (18)
  5. openstack (9)
  6. goldyfruit_ (7)
  7. hrw (4)
  8. osmanlicilegi (4)
  9. openstackgerrit (2)
  10. JamesBenson (1)


Generated by MeetBot 0.1.4.