#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:28 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:33)
  2. agenda (mgoddard, 15:04:19)
  3. announcements (mgoddard, 15:04:51)
    1. Ussuri priorities now listed on whiteboard (mgoddard, 15:04:53)
    2. https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:04:55)
    3. PTG summary on openstack-discuss (mgoddard, 15:05:05)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/011084.html (mgoddard, 15:05:11)
    5. Infra images discussion on openstack-discuss (mgoddard, 15:05:17)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/011120.html (mgoddard, 15:05:22)
    7. CentOS 8 host migration discussion on openstack-discuss (mgoddard, 15:05:29)
    8. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/011130.html (mgoddard, 15:05:35)

  4. Review action items from last meeting (mgoddard, 15:06:49)
  5. CI status (mgoddard, 15:07:13)
  6. Train release planning (mgoddard, 15:08:50)
    1. https://launchpad.net/kolla/+milestone/9.0.0 (mgoddard, 15:09:17)
    2. https://launchpad.net/kolla-ansible/+milestone/9.0.0 (mgoddard, 15:19:46)
    3. ACTION: mgoddard to update kayobe train release etherpad (mgoddard, 15:34:06)

  7. Ussuri release planning (mgoddard, 15:37:23)
    1. https://review.opendev.org/#/c/692368/ (mgoddard, 15:43:30)
    2. https://storage.bhs1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_30c/692368/21/check/kolla-build-centos-source/30c7c33/kolla/build/ (mgoddard, 15:43:48)

  8. Review priorities (mgoddard, 15:50:20)
  9. Ceph orchestrator (mgoddard, 15:50:59)


Meeting ended at 16:07:54 UTC (full logs).

Action items

  1. mgoddard to update kayobe train release etherpad


Action items, by person

  1. mgoddard
    1. mgoddard to update kayobe train release etherpad


People present (lines said)

  1. mgoddard (129)
  2. yoctozepto (58)
  3. mnasiadka (45)
  4. hrw (25)
  5. priteau (7)
  6. openstack (5)
  7. patchbot (4)
  8. openstackgerrit (4)
  9. scottsol (3)


Generated by MeetBot 0.1.4.