#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:10 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:15)
  2. agenda (mgoddard, 15:03:30)
  3. announcements (mgoddard, 15:03:58)
  4. Review action items from last meeting (mgoddard, 15:04:41)
    1. ACTION: mgoddard to update kayobe train release etherpad (mgoddard, 15:04:51)

  5. CI status (mgoddard, 15:04:59)
    1. http://zuul.openstack.org/builds?project=openstack%2Fkolla&branch=master&job_name=kolla-build-ubuntu-binary (mgoddard, 15:06:51)
    2. ACTION: osmanlicilegi to mark senlin images as unbuildable for ubuntu & debian binary (mgoddard, 15:09:32)
    3. https://review.opendev.org/#/c/692948/3/docker/senlin/senlin-conductor/Dockerfile.j2 (yoctozepto, 15:09:59)

  6. Train release planning (mgoddard, 15:11:22)
    1. https://github.com/rabbitmq/rabbitmq-website/commit/d5c37acfe04876d5cdd62f3fc623fa35bb37601f#diff-4ae651de32ebda8d248ca50c4d6d0fb9 (mgoddard, 15:17:42)
    2. https://review.opendev.org/#/c/694476/ (yoctozepto, 15:19:19)
    3. https://launchpad.net/kolla-ansible/+milestone/9.0.0 (mgoddard, 15:19:23)
    4. https://review.opendev.org/#/c/697088/ (yoctozepto, 15:19:24)
    5. http://codesearch.openstack.org/?q=etcd3%3A%2F%2F&i=nope&files=&repos= (yoctozepto, 15:26:49)

  7. Ussuri release planning (mgoddard, 15:30:02)
    1. http://eavesdrop.openstack.org/meetings/rdo_meeting___2019_12_04/2019/rdo_meeting___2019_12_04.2019-12-04-14.00.log.html (hrw, 15:35:37)
    2. https://copr-be.cloud.fedoraproject.org/results/%40openstack-sig/centos8-deps/centos-stream-x86_64/ (mgoddard, 15:37:16)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/011130.html (mgoddard, 15:41:23)

  8. Review priorities (mgoddard, 15:47:46)
  9. CI scenarios aka ETOOMANYJOBS (mgoddard, 15:49:00)


Meeting ended at 16:00:00 UTC (full logs).

Action items

  1. mgoddard to update kayobe train release etherpad
  2. osmanlicilegi to mark senlin images as unbuildable for ubuntu & debian binary


Action items, by person

  1. mgoddard
    1. mgoddard to update kayobe train release etherpad
  2. osmanlicilegi
    1. osmanlicilegi to mark senlin images as unbuildable for ubuntu & debian binary


People present (lines said)

  1. mgoddard (136)
  2. yoctozepto (113)
  3. hrw (38)
  4. osmanlicilegi (8)
  5. openstackgerrit (4)
  6. openstack (4)
  7. patchbot (3)
  8. mwhahaha (2)
  9. scottsol (1)
  10. generalfuzz (1)


Generated by MeetBot 0.1.4.