#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:21 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:33)
  2. agenda (mgoddard, 15:03:32)
  3. announcements (mgoddard, 15:03:54)
    1. Kayobe RC1 planned this week (mgoddard, 15:03:56)
    2. kolla RC2 releases proposed (mgoddard, 15:04:15)

  4. Review action items from last meeting (mgoddard, 15:07:32)
  5. CI status (mgoddard, 15:07:59)
  6. Train release planning (mgoddard, 15:09:29)
    1. https://etherpad.openstack.org/p/kayobe-train-release (mgoddard, 15:12:36)

  7. Ussuri release planning (mgoddard, 15:14:26)
  8. Should we check for supported OS distro & release in prechecks? (mgoddard, 15:43:41)
    1. https://blueprints.launchpad.net/kolla-ansible/+spec/os-prechecks (mgoddard, 15:51:47)
    2. ACTION: mnasiadka to remove priority from inactive blueprints (mgoddard, 15:58:13)

  9. Open discussion (mgoddard, 15:58:55)
    1. https://docs.ansible.com/ansible/latest/modules/docker_image_module.html (mgoddard, 16:01:24)
    2. https://www.youtube.com/watch?v=ZBpWdwXzpMk (yoctozepto, 16:02:28)


Meeting ended at 16:04:12 UTC (full logs).

Action items

  1. mnasiadka to remove priority from inactive blueprints


Action items, by person

  1. mnasiadka
    1. mnasiadka to remove priority from inactive blueprints


People present (lines said)

  1. mgoddard (129)
  2. mnasiadka (57)
  3. yoctozepto (53)
  4. osmanlicilegi (10)
  5. openstackgerrit (4)
  6. jovial[m] (4)
  7. openstack (3)
  8. patchbot (1)
  9. generalfuzz (1)
  10. chason (1)


Generated by MeetBot 0.1.4.