#openstack-kolla: kolla

Meeting started by yoctozepto at 15:00:15 UTC (full logs).

Meeting summary

  1. rollcall (yoctozepto, 15:00:29)
  2. agenda (yoctozepto, 15:02:31)
  3. announcements (yoctozepto, 15:02:51)
  4. Review action items from last meeting (yoctozepto, 15:11:06)
    1. ACTION: mnasiadka to continue removing priority from inactive blueprints (yoctozepto, 15:11:58)

  5. CI status (yoctozepto, 15:12:22)
    1. https://review.opendev.org/#/c/701011/ waits for fresh votes (hrw, 15:15:25)

  6. Train release planning (yoctozepto, 15:15:54)
  7. Ussuri release planning (yoctozepto, 15:19:55)
  8. So long, Ceph deployment (yoctozepto, 15:27:12)
  9. CentOS 8 migration (yoctozepto, 15:31:12)
    1. https://koji.mbox.centos.org/koji/packageinfo?packageID=220 still lists only old build of ceph 12 (hrw, 15:35:29)

  10. CI scenarios (yoctozepto, 15:36:44)
    1. ACTION: CI guy to start an etherpad with a list of services for CI testing (mgoddard, 15:47:11)

  11. unpublishing images, e.g. https://hub.docker.com/r/kolla/ubuntu-source-qdrouterd/tags (yoctozepto, 15:52:04)
    1. ACTION: yoctozepto to create bp for unpublishing (yoctozepto, 15:58:07)


Meeting ended at 15:59:20 UTC (full logs).

Action items

  1. mnasiadka to continue removing priority from inactive blueprints
  2. CI guy to start an etherpad with a list of services for CI testing
  3. yoctozepto to create bp for unpublishing


Action items, by person

  1. mnasiadka
    1. mnasiadka to continue removing priority from inactive blueprints
  2. yoctozepto
    1. yoctozepto to create bp for unpublishing


People present (lines said)

  1. yoctozepto (159)
  2. hrw (32)
  3. mgoddard (23)
  4. mnasiadka (17)
  5. cosmicsound (13)
  6. kplant (5)
  7. openstackgerrit (3)
  8. patchbot (3)
  9. openstack (3)
  10. mjturek (2)
  11. chason (2)


Generated by MeetBot 0.1.4.