#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:05 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:16)
  2. agenda (mgoddard, 15:04:44)
  3. announcements (mgoddard, 15:05:28)
    1. yoctozepto now devstack core. All devstack queries to him (mgoddard, 15:06:35)

  4. CI status (mgoddard, 15:06:48)
  5. Ussuri release planning (mgoddard, 15:08:41)
    1. https://etherpad.openstack.org/p/kolla-centos8 (mgoddard, 15:09:11)
    2. https://www.rabbitmq.com/install-rpm.html (mgoddard, 15:29:04)

  6. HAProxy tag - dougsz (mgoddard, 15:34:41)
  7. Ussuri goal: https://governance.openstack.org/tc/goals/selected/ussuri/project-ptl-and-contrib-docs.html (mgoddard, 15:59:51)
    1. ACTION: mnasiadka to herd cats for contributor guide goal (mgoddard, 16:06:13)


Meeting ended at 16:06:30 UTC (full logs).

Action items

  1. mnasiadka to herd cats for contributor guide goal


Action items, by person

  1. mnasiadka
    1. mnasiadka to herd cats for contributor guide goal


People present (lines said)

  1. mgoddard (118)
  2. yoctozepto (100)
  3. osmanlicilegi (33)
  4. mnasiadka (18)
  5. dougsz (17)
  6. cloudnull (6)
  7. openstack (3)
  8. kplant (3)
  9. priteau (2)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.