#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:16 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:32)
    1. (well100, 15:02:06)
    2. (well100, 15:02:29)

  2. agenda (mgoddard, 15:03:30)
  3. announcements (mgoddard, 15:03:46)
    1. CentOS 8 CI jobs merged (mostly) (mgoddard, 15:04:10)

  4. Review action items from last meeting (mgoddard, 15:07:00)
  5. CI status (mgoddard, 15:08:09)
  6. Ussuri release planning (kolla & kolla ansible) (mgoddard, 15:14:58)
    1. https://etherpad.openstack.org/p/kolla-centos8 (mgoddard, 15:30:45)
    2. ACTION: yoctozepto to deprecate mongodb for ubuntu, drop for centos (mgoddard, 15:34:39)

  7. Ussuri release planning (kayobe) (mgoddard, 15:46:48)
    1. https://storyboard.openstack.org/#!/project/openstack/kayobe (mgoddard, 15:52:16)

  8. Kolla SIG (aka Kolla Klub?) https://etherpad.openstack.org/p/kolla-sig (mgoddard, 15:53:11)
    1. https://etherpad.openstack.org/p/kolla-sig (mgoddard, 15:53:45)
    2. https://governance.openstack.org/sigs/ (mgoddard, 15:58:10)


Meeting ended at 16:05:46 UTC (full logs).

Action items

  1. yoctozepto to deprecate mongodb for ubuntu, drop for centos


Action items, by person

  1. yoctozepto
    1. yoctozepto to deprecate mongodb for ubuntu, drop for centos


People present (lines said)

  1. mgoddard (115)
  2. yoctozepto (56)
  3. hrw (55)
  4. mnasiadka (40)
  5. priteau (5)
  6. dougsz (3)
  7. patchbot (3)
  8. well100 (3)
  9. openstack (3)
  10. cosmicsound (2)
  11. openstackgerrit (1)


Generated by MeetBot 0.1.4.