#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:16 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:19)
  2. agenda (mgoddard, 15:02:34)
  3. announcements (mgoddard, 15:02:56)
  4. review action items from last meeting (mgoddard, 15:05:20)
  5. CI status (mgoddard, 15:06:04)
    1. https://review.opendev.org/#/c/707623/ (yoctozepto, 15:10:01)
    2. https://zuul.opendev.org/t/openstack/builds?job_name=kolla-ansible-ubuntu-binary&branch=stable%2Fstein (yoctozepto, 15:11:53)
    3. http://reqorts.qa.ubuntu.com/reports/ubuntu-server/cloud-archive/stein_versions.html (mgoddard, 15:19:36)
    4. ACTION: mnasiadka request neutron 14.1.0 in stein UCA (mgoddard, 15:19:52)

  6. Ussuri release planning (kolla & kolla ansible) (mgoddard, 15:20:41)
  7. Ussuri release planning (kayobe) (mgoddard, 15:29:52)
    1. ACTION: yoctozepto to remove kayobe ceph block device labelling support https://storyboard.openstack.org/#!/story/2007295 (mgoddard, 15:39:10)
    2. https://storyboard.openstack.org/#!/story/2001663 (mgoddard, 15:40:30)
    3. ACTION: jovial[m] to work on custom extension points (mgoddard, 15:42:02)
    4. https://storyboard.openstack.org/#!/story/2002009 (mgoddard, 15:44:13)

  8. XenAPI deprecated in Nova Train, removal pending (mgoddard, 15:57:16)
  9. open discussion (mgoddard, 16:01:07)
    1. https://docs.openstack.org/kolla-ansible/rocky/reference/resource-constraints.html (mgoddard, 16:09:32)
    2. https://docs.openstack.org/kolla-ansible/latest/reference/deployment-config/resource-constraints.html (mgoddard, 16:09:57)
    3. ACTION: dougsz to write bug report about nova SSH nproc issue (mgoddard, 16:18:26)


Meeting ended at 16:19:12 UTC (full logs).

Action items

  1. mnasiadka request neutron 14.1.0 in stein UCA
  2. yoctozepto to remove kayobe ceph block device labelling support https://storyboard.openstack.org/#!/story/2007295
  3. jovial[m] to work on custom extension points
  4. dougsz to write bug report about nova SSH nproc issue


Action items, by person

  1. dougsz
    1. dougsz to write bug report about nova SSH nproc issue
  2. mnasiadka
    1. mnasiadka request neutron 14.1.0 in stein UCA
  3. openstack
    1. yoctozepto to remove kayobe ceph block device labelling support https://storyboard.openstack.org/#!/story/2007295
  4. yoctozepto
    1. yoctozepto to remove kayobe ceph block device labelling support https://storyboard.openstack.org/#!/story/2007295


People present (lines said)

  1. mgoddard (165)
  2. yoctozepto (116)
  3. mnasiadka (67)
  4. dougsz (34)
  5. jovial[m] (10)
  6. openstack (7)
  7. osmanlicilegi (6)
  8. openstackgerrit (6)
  9. cosmicsound (5)
  10. patchbot (4)
  11. priteau (3)
  12. egonzalez (2)
  13. generalfuzz (2)


Generated by MeetBot 0.1.4.