#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:04 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:08)
  2. agenda (mgoddard, 15:03:20)
  3. announcements (mgoddard, 15:03:54)
    1. Rocky will move to extended maintenance (EM) soon (mgoddard, 15:04:25)

  4. Review action items from last meeting (mgoddard, 15:06:38)
    1. ACTION: dougsz to write bug report about nova SSH nproc issue (mgoddard, 15:10:53)

  5. CI status (mgoddard, 15:10:59)
  6. Ussuri release planning (kolla & kolla ansible) (mgoddard, 15:12:16)
    1. https://review.opendev.org/#/q/topic:bp/centos-rhel-8+status:open+branch:stable/train (mgoddard, 15:13:05)
    2. https://review.opendev.org/709757 (mgoddard, 15:13:59)
    3. https://review.opendev.org/709204 (mgoddard, 15:14:04)
    4. https://review.opendev.org/709203 (mgoddard, 15:14:11)
    5. https://review.opendev.org/709718 (mgoddard, 15:14:49)
    6. https://review.opendev.org/709717 (mgoddard, 15:14:54)
    7. https://governance.openstack.org/tc/goals/selected/pike/deploy-api-in-wsgi.html#uwsgi-vs-mod-wsgi (mnasiadka, 15:36:30)
    8. https://docs.openstack.org/ansible-role-uwsgi/latest/ (mgoddard, 15:37:02)

  7. Ussuri release planning (kayobe) (mgoddard, 15:57:38)
    1. https://etherpad.openstack.org/p/kolla-centos8 (mgoddard, 15:59:39)


Meeting ended at 16:00:40 UTC (full logs).

Action items

  1. dougsz to write bug report about nova SSH nproc issue


Action items, by person

  1. dougsz
    1. dougsz to write bug report about nova SSH nproc issue


People present (lines said)

  1. mgoddard (111)
  2. yoctozepto (56)
  3. mnasiadka (32)
  4. generalfuzz (16)
  5. patchbot (8)
  6. hrw (7)
  7. openstackgerrit (7)
  8. osmanlicilegi (5)
  9. openstack (4)
  10. dougsz (2)
  11. ktibi (1)
  12. priteau (1)


Generated by MeetBot 0.1.4.