#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:18 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:24)
  2. agenda (mgoddard, 15:03:13)
  3. announcements (mgoddard, 15:03:44)
    1. CI broken in myriad ways (mgoddard, 15:03:46)
    2. CirrOS 0.5.0 released (mgoddard, 15:04:53)

  4. Review action items from last meeting (mgoddard, 15:07:28)
    1. ACTION: dougsz to write bug report about nova SSH nproc issue (mgoddard, 15:08:54)

  5. CI status (mgoddard, 15:08:59)
    1. https://review.opendev.org/#/c/711227/ (mgoddard, 15:20:52)
    2. https://launchpad.net/bugs/1866054 (mgoddard, 15:23:17)

  6. OpenDev PTG in Vancouver - will anyone attend? (mgoddard, 15:28:56)
  7. Time to drop CentOS 7 jobs? (mgoddard, 15:35:15)
    1. AGREED: Drop CentOS 7 jobs, starting with kayobe (mgoddard, 15:44:10)

  8. Discuss: Ansible may run more handlers than originally planned https://bugs.launchpad.net/kolla-ansible/+bug/1863510 (mgoddard, 15:44:20)
    1. https://review.opendev.org/647699 (yoctozepto, 15:46:05)


Meeting ended at 16:02:19 UTC (full logs).

Action items

  1. dougsz to write bug report about nova SSH nproc issue


People present (lines said)

  1. mgoddard (143)
  2. yoctozepto (70)
  3. hrw (23)
  4. openstack (7)
  5. patchbot (4)
  6. osmanlicilegi (3)
  7. scottsol (1)
  8. priteau (1)
  9. openstackgerrit (1)


Generated by MeetBot 0.1.4.