#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:33 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:39)
  2. agenda (mgoddard, 15:04:08)
  3. announcements (mgoddard, 15:04:40)
    1. CentOS 7 jobs dropped on master (mgoddard, 15:04:59)
    2. Kolla SIG/club signup open (mgoddard, 15:07:08)
    3. https://etherpad.openstack.org/p/kolla-sig (mgoddard, 15:07:21)

  4. Review action items from last meeting (mgoddard, 15:08:55)
    1. https://bugs.launchpad.net/bugs/1866190 (mgoddard, 15:09:41)

  5. CI status (mgoddard, 15:09:55)
    1. Kolla CI broken due to horizon, pyscss & setuptools 46 (mgoddard, 15:10:33)
    2. https://bugs.launchpad.net/kolla/+bug/1866961 (mgoddard, 15:10:51)
    3. http://zuul.openstack.org/builds?project=openstack%2Fkolla-ansible&job_name=kolla-ansible-centos-source-ceph# (mgoddard, 15:17:38)
    4. https://bae8a59a03658584228a-8f7750086e5a0cc034f577473702e18b.ssl.cf2.rackcdn.com/711905/2/check/kolla-ansible-centos-source-ceph/5e93b6b/primary/logs/ansible/reconfigure (mgoddard, 15:19:20)
    5. ACTION: mgoddard to raise a bug on Ceph job fails (mgoddard, 15:20:12)
    6. ACTION: mnasiadka to look into Ceph job fails (mgoddard, 15:20:23)

  6. infra images - what to do with patches? postpone to V proposal (mgoddard, 15:20:45)
    1. https://review.opendev.org/698753 adds support for Kolla (mgoddard, 15:21:10)
    2. https://review.opendev.org/707599 adds 'non-infra-base' image (not required for ^^ but can be useful to show split) (mgoddard, 15:21:14)
    3. https://review.opendev.org/706982 k-a patch (mgoddard, 15:21:23)
    4. https://blueprints.launchpad.net/kolla/+spec/infra-images has a bit more info (hrw, 15:23:05)

  7. Kolla --SIG-- (aka Kolla Klub?) https://etherpad.openstack.org/p/kolla-sig (mgoddard, 15:50:12)
  8. open discussion (mgoddard, 16:01:06)
    1. https://review.opendev.org/#/c/710879/ (generalfuzz, 16:05:18)


Meeting ended at 16:09:41 UTC (full logs).

Action items

  1. mgoddard to raise a bug on Ceph job fails
  2. mnasiadka to look into Ceph job fails


Action items, by person

  1. mgoddard
    1. mgoddard to raise a bug on Ceph job fails
  2. mnasiadka
    1. mnasiadka to look into Ceph job fails


People present (lines said)

  1. mgoddard (141)
  2. hrw (94)
  3. yoctozepto (65)
  4. cosmicsound (13)
  5. patchbot (8)
  6. generalfuzz (6)
  7. openstack (6)
  8. Fl1nt (4)
  9. mnasiadka (3)
  10. dougsz (1)
  11. scottsol (1)
  12. openstackgerrit (1)


Generated by MeetBot 0.1.4.