#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:23 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:18)
  2. agenda (mgoddard, 15:02:51)
  3. announcements (mgoddard, 15:03:15)
    1. Kolla CentOS 8 images now tagged as master on master (mgoddard, 15:03:37)

  4. Review action items from last meeting (mgoddard, 15:04:32)
    1. ACTION: mgoddard to raise a bug on Ceph job fails (mgoddard, 15:06:13)
    2. ACTION: mnasiadka to look into Ceph job fails (mgoddard, 15:06:18)

  5. CI status (mgoddard, 15:06:25)
  6. Kolla --SIG-- (aka Kolla Klub?) https://etherpad.openstack.org/p/kolla-sig (mgoddard, 15:09:12)
    1. ACTION: mgoddard to spam people about kolla SIG (mgoddard, 15:10:28)

  7. Ussuri release planning (kayobe) (mgoddard, 15:13:43)
  8. Ussuri release planning (kolla & kolla ansible) (mgoddard, 15:24:11)
    1. https://extras.getpagespeed.com/release-el8-latest.rpm <- this looks bad bad bad (yoctozepto, 15:46:54)
    2. https://review.opendev.org/#/c/710879/17/docker/keystone/keystone-base/Dockerfile.j2 (yoctozepto, 15:48:24)
    3. https://3f2e3a89d291731c913a-0da77774ba1e870a646f19d85e727a87.ssl.cf2.rackcdn.com/710879/17/check/kolla-build-centos8-binary/7520d7e/kolla/build/keystone-base.log (mgoddard, 15:57:19)
    4. ACTION: mgoddard to ask ML about uwsgi etc (mgoddard, 16:00:47)


Meeting ended at 16:00:50 UTC (full logs).

Action items

  1. mgoddard to raise a bug on Ceph job fails
  2. mnasiadka to look into Ceph job fails
  3. mgoddard to spam people about kolla SIG
  4. mgoddard to ask ML about uwsgi etc


Action items, by person

  1. mgoddard
    1. mgoddard to raise a bug on Ceph job fails
    2. mgoddard to spam people about kolla SIG
    3. mgoddard to ask ML about uwsgi etc
  2. mnasiadka
    1. mnasiadka to look into Ceph job fails


People present (lines said)

  1. mgoddard (103)
  2. yoctozepto (54)
  3. generalfuzz (14)
  4. hrw (10)
  5. Fl1nt (9)
  6. dougsz (4)
  7. jovial[m] (4)
  8. openstackgerrit (4)
  9. openstack (4)
  10. patchbot (3)
  11. priteau (3)
  12. mnasiadka (3)
  13. stackedsax (2)
  14. cosmicsound (1)
  15. osmanlicilegi (1)


Generated by MeetBot 0.1.4.