#openstack-kolla: kolla

Meeting started by mgoddard at 15:03:03 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:03:07)
  2. agenda (mgoddard, 15:04:14)
  3. announcements (mgoddard, 15:04:43)
    1. First Kolla Klub meeting tomorrow @ 15:00 UTC (mgoddard, 15:04:45)
    2. https://meet.google.com/hph-pynx-vsy (mgoddard, 15:04:48)
    3. OpenStack (not kolla) feature freeze this week (mgoddard, 15:05:22)
    4. https://releases.openstack.org/ussuri/schedule.html (mgoddard, 15:05:29)
    5. Kolla feature freeze Apr 27 - May 01 (mgoddard, 15:05:55)
    6. mgoddard remains Kolla PTL (mgoddard, 15:07:50)
    7. Vote for yoctozepto for TC! (mgoddard, 15:08:22)

  4. Review action items from last meeting (mgoddard, 15:08:53)
  5. CI status (mgoddard, 15:09:16)
    1. https://review.opendev.org/718476 (yoctozepto, 15:10:29)

  6. Kolla build forced publishing to avoid lengthy breakage periods (mgoddard, 15:16:44)
  7. Kolla Ansible to pin EM branches to final release images (and making it policy in docs) (mgoddard, 15:31:51)
    1. https://hub.docker.com/r/kolla/centos-binary-fluentd/tags (mgoddard, 15:35:26)

  8. Kolla Klub https://etherpad.openstack.org/p/kolla-sig (mgoddard, 15:43:57)
    1. ACTION: mgoddard to create a google doc for kolla klub meeting agenda and notes (mgoddard, 15:46:26)
    2. ACTION: mgoddard to send reminder to ML about tomorrow's meeting (mgoddard, 15:46:51)

  9. Ussuri release planning (kayobe) (mgoddard, 15:54:17)
  10. Ussuri release planning (kolla & kolla ansible) (mgoddard, 15:57:16)


Meeting ended at 16:01:36 UTC (full logs).

Action items

  1. mgoddard to create a google doc for kolla klub meeting agenda and notes
  2. mgoddard to send reminder to ML about tomorrow's meeting


Action items, by person

  1. mgoddard
    1. mgoddard to create a google doc for kolla klub meeting agenda and notes
    2. mgoddard to send reminder to ML about tomorrow's meeting


People present (lines said)

  1. mgoddard (133)
  2. yoctozepto (79)
  3. hrw (25)
  4. osmanlicilegi (9)
  5. openstack (5)
  6. patchbot (4)
  7. priteau (4)
  8. openstackgerrit (2)
  9. generalfuzz (1)
  10. mnasiadka (1)


Generated by MeetBot 0.1.4.