#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:01 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:05)
  2. agenda (mgoddard, 15:03:48)
  3. announcements (mgoddard, 15:04:18)
    1. OpenStack now in feature freeze (mgoddard, 15:04:56)
    2. Kolla feature freeze: Apr 27 - May 01 (mgoddard, 15:05:10)

  4. Review action items from last meeting (mgoddard, 15:06:08)
  5. CI status (mgoddard, 15:06:26)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (yoctozepto, 15:08:08)

  6. Kolla Klub https://etherpad.openstack.org/p/kolla-sig (mgoddard, 15:09:23)
    1. https://docs.google.com/document/d/1EwQs2GXF-EvJZamEx9vQAOSDB5tCjsDCJyHQN5_4_Sw (mgoddard, 15:10:07)
    2. ACTION: mgoddard to prepare project update for kolla klub (mgoddard, 15:10:43)
    3. https://packages.debian.org/search?keywords=popularity-contest (osmanlicilegi, 15:17:36)
    4. ACTION: osmanlicilegi to adapt popularity-contest for kolla needs (yoctozepto, 15:18:47)
    5. https://www.surveymonkey.com/ (mgoddard, 15:19:47)
    6. ACTION: osmanlicilegi to look into kolla klub survey/poll (mgoddard, 15:25:36)

  7. Ussuri release planning (kayobe) (mgoddard, 15:27:16)
    1. https://review.opendev.org/#/q/project:openstack/kayobe+status:open+branch:master (mgoddard, 15:29:13)

  8. Ussuri release planning (kolla & kolla ansible) (mgoddard, 15:33:43)
  9. Virtual PTG (mgoddard, 15:53:51)
    1. https://www.amazon.com/Trust-GXT-212-Mico-Microphone/dp/B07LC43PXH works good (hrw, 15:57:04)
    2. ACTION: mgoddard to read PTG emails and request slots (mgoddard, 15:59:30)

  10. Train release planning (centos 8) (mgoddard, 16:00:10)
    1. ACTION: hrw to switch kolla centos 8 train from delorean to centos-release-openstack-train (mgoddard, 16:05:16)


Meeting ended at 16:06:12 UTC (full logs).

Action items

  1. mgoddard to prepare project update for kolla klub
  2. osmanlicilegi to adapt popularity-contest for kolla needs
  3. osmanlicilegi to look into kolla klub survey/poll
  4. mgoddard to read PTG emails and request slots
  5. hrw to switch kolla centos 8 train from delorean to centos-release-openstack-train


Action items, by person

  1. hrw
    1. hrw to switch kolla centos 8 train from delorean to centos-release-openstack-train
  2. mgoddard
    1. mgoddard to prepare project update for kolla klub
    2. mgoddard to read PTG emails and request slots
  3. openstack
    1. hrw to switch kolla centos 8 train from delorean to centos-release-openstack-train
  4. osmanlicilegi
    1. osmanlicilegi to adapt popularity-contest for kolla needs
    2. osmanlicilegi to look into kolla klub survey/poll


People present (lines said)

  1. mgoddard (145)
  2. yoctozepto (67)
  3. hrw (23)
  4. mnasiadka (19)
  5. osmanlicilegi (19)
  6. priteau (11)
  7. patchbot (5)
  8. openstack (4)
  9. openstackgerrit (3)
  10. scottsol (2)
  11. brault (2)
  12. jovial[m] (1)
  13. born2bake (1)


Generated by MeetBot 0.1.4.