#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:34 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:57)
  2. agenda (mgoddard, 15:05:35)
  3. Announcements (mgoddard, 15:06:06)
    1. OpenDev large scale infra sessions took place this week (mgoddard, 15:06:40)
    2. https://www.openstack.org/events/opendev-2020/opendev-schedule (mgoddard, 15:06:57)

  4. Review action items from last meeting (mgoddard, 15:09:03)
  5. CI status (mgoddard, 15:09:34)
    1. https://review.opendev.org/#/c/738344/ (mgoddard, 15:10:12)

  6. Chrony & Ceph octopus (https://bugs.launchpad.net/kolla-ansible/+bug/1885689 & https://storyboard.openstack.org/#!/story/2007872) (mgoddard, 15:15:00)
    1. https://packages.debian.org/buster/chrony (priteau, 15:26:15)

  7. Switching Ussuri to track stable branches (mgoddard, 15:35:30)
    1. ACTION: hrw to switch kolla to use stable branches and update release documentation (mgoddard, 15:36:57)

  8. Future of the common role (mgoddard, 15:37:24)
    1. https://github.com/stackhpc/ansible-scaling (mgoddard, 15:47:44)

  9. Keystone fernet keys handling https://review.opendev.org/707080 (mgoddard, 15:48:23)
  10. CentOS/AArch64: use Erlang from CentOS to get RabbitMQ working: https://review.opendev.org/#/q/I2559267d120081f2e5eabc9d966b019517a5ad5d (mgoddard, 15:52:00)
    1. https://24eade5565127d985eb0-7e6feee1594781d3a430e22d861f8db7.ssl.cf2.rackcdn.com/737473/2/check-arm64/kolla-build-centos8-source-aarch64/b9f98b0/kolla/build/rabbitmq.log (hrw, 15:56:10)

  11. Infra images: https://etherpad.opendev.org/p/Kolla-infra-images (mgoddard, 15:57:19)


Meeting ended at 16:00:25 UTC (full logs).

Action items

  1. hrw to switch kolla to use stable branches and update release documentation


Action items, by person

  1. hrw
    1. hrw to switch kolla to use stable branches and update release documentation


People present (lines said)

  1. mgoddard (140)
  2. yoctozepto (108)
  3. hrw (38)
  4. priteau (10)
  5. openstack (5)
  6. dougsz (4)
  7. openstackgerrit (4)
  8. patchbot (3)
  9. suryasingh (1)
  10. headphoneJames (1)
  11. JamesBenson (1)


Generated by MeetBot 0.1.4.