#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:52 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:58)
  2. agenda (mgoddard, 15:04:12)
  3. announcements (mgoddard, 15:04:36)
    1. Kolla kall tomorrow (mgoddard, 15:04:46)
    2. mgoddard talked about Kayobe & Kolla: https://youtu.be/0liqSO0SZ60?t=4842 (mgoddard, 15:06:09)

  4. Review action items from last meeting (mgoddard, 15:07:16)
  5. CI status (mgoddard, 15:07:46)
    1. ACTION: mnasiadka to look into kolla stein ironic-conductor failure (mgoddard, 15:12:16)

  6. Victoria release planning (kayobe) (mgoddard, 15:13:28)
  7. Victoria release planning (kolla & kolla ansible) (mgoddard, 15:20:46)
    1. https://review.opendev.org/#/q/project:openstack/kolla-ansible+branch:master+topic:bp/performance-improvements (yoctozepto, 15:25:00)
    2. ACTION: mgoddard to message openstack-discuss about focal & victoria upgrade (mgoddard, 15:36:49)

  8. Kolla klub and kall (mgoddard, 15:49:26)
  9. Open discussion (mgoddard, 15:55:12)
    1. https://review.opendev.org/724794 (headphoneJames, 15:57:49)


Meeting ended at 16:01:09 UTC (full logs).

Action items

  1. mnasiadka to look into kolla stein ironic-conductor failure
  2. mgoddard to message openstack-discuss about focal & victoria upgrade


Action items, by person

  1. mgoddard
    1. mgoddard to message openstack-discuss about focal & victoria upgrade
  2. mnasiadka
    1. mnasiadka to look into kolla stein ironic-conductor failure
  3. openstack
    1. mgoddard to message openstack-discuss about focal & victoria upgrade


People present (lines said)

  1. mgoddard (97)
  2. yoctozepto (50)
  3. mnasiadka (11)
  4. priteau (8)
  5. patchbot (4)
  6. openstack (3)
  7. headphoneJames (2)
  8. dougsz (1)
  9. bbezak (1)
  10. dcapone2004 (1)


Generated by MeetBot 0.1.4.