#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:10 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:17)
  2. agenda (mgoddard, 15:03:25)
  3. announcements (mgoddard, 15:03:50)
    1. Taking a break from Kolla Klub meetings for a while. The next meeting will be 10th September (mgoddard, 15:04:35)
    2. PTL away next week Tuesday - Thursday (mgoddard, 15:05:57)

  4. Review action items from last meeting (mgoddard, 15:07:22)
    1. ACTION: mgoddard to message openstack-discuss about focal & victoria upgrade (mgoddard, 15:08:50)

  5. CI status (mgoddard, 15:08:54)
  6. Victoria release planning (kayobe) (mgoddard, 15:16:33)
  7. Victoria release planning (kolla & kolla ansbile) (mgoddard, 15:18:17)
  8. Open discussion (mgoddard, 15:48:51)
    1. https://review.opendev.org/#/c/745214/ (headphoneJames, 15:49:08)


Meeting ended at 15:52:09 UTC (full logs).

Action items

  1. mgoddard to message openstack-discuss about focal & victoria upgrade


Action items, by person

  1. mgoddard
    1. mgoddard to message openstack-discuss about focal & victoria upgrade
  2. openstack
    1. mgoddard to message openstack-discuss about focal & victoria upgrade


People present (lines said)

  1. mgoddard (71)
  2. yoctozepto (27)
  3. headphoneJames (17)
  4. wuchunyang (15)
  5. hrw (10)
  6. priteau (3)
  7. openstack (3)
  8. jovial[m] (2)
  9. dougsz (1)
  10. bbezak (1)
  11. patchbot (1)


Generated by MeetBot 0.1.4.