#openstack-kolla: kolla

Meeting started by yoctozepto at 15:01:09 UTC (full logs).

Meeting summary

  1. rollcall (yoctozepto, 15:01:18)
  2. agenda (yoctozepto, 15:03:31)
  3. announcements (yoctozepto, 15:03:46)
    1. Kolla Kall tomorrow (2020-08-20) (yoctozepto, 15:04:00)

  4. Review action items from the last meeting (yoctozepto, 15:05:17)
    1. ACTION: mgoddard to message openstack-discuss about focal & victoria upgrade (yoctozepto, 15:05:50)

  5. CI status (yoctozepto, 15:06:03)
  6. Victoria release planning (kayobe) (yoctozepto, 15:12:31)
    1. https://review.opendev.org/#/c/746459/ (priteau, 15:14:11)
    2. https://review.opendev.org/#/c/746465/ (priteau, 15:14:13)

  7. Victoria release planning (kolla ansible) (yoctozepto, 15:17:05)
  8. Victoria release planning (kolla) (yoctozepto, 15:19:46)
  9. Open discussion (yoctozepto, 15:22:55)
    1. https://www.irccloud.com/pastebin/kdUOL362/ (headphoneJames, 15:49:27)


Meeting ended at 15:56:11 UTC (full logs).

Action items

  1. mgoddard to message openstack-discuss about focal & victoria upgrade


Action items, by person

  1. openstack
    1. mgoddard to message openstack-discuss about focal & victoria upgrade


People present (lines said)

  1. yoctozepto (105)
  2. hrw (33)
  3. JamesBenson (17)
  4. priteau (14)
  5. headphoneJames (12)
  6. chensa (9)
  7. openstackgerrit (6)
  8. wuchunyang (4)
  9. jovial[m] (4)
  10. patchbot (3)
  11. openstack (3)
  12. johnsom (2)
  13. osmanlicilegi (1)


Generated by MeetBot 0.1.4.