#openstack-kolla: kolla

Meeting started by yoctozepto at 15:02:19 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 15:02:33)
  2. agenda (mgoddard, 15:03:56)
  3. announcements (mgoddard, 15:04:24)
    1. Kolla feature freeze fast approaching: Sep 28 - Oct 02 (mgoddard, 15:04:34)
    2. Submit Virtual PTG topic proposals (mgoddard, 15:05:30)
    3. https://etherpad.opendev.org/p/kolla-wallaby-ptg (mgoddard, 15:05:36)
    4. TC & PTL elections coming up (mgoddard, 15:07:47)
    5. http://lists.openstack.org/pipermail/openstack-discuss/2020-September/017306.html (mgoddard, 15:07:59)

  4. Review action items from the last meeting (mgoddard, 15:11:31)
  5. CI status (mgoddard, 15:11:48)
    1. https://bugs.launchpad.net/bgpvpn/+bug/1894056 (yoctozepto, 15:17:15)
    2. https://review.opendev.org/748599 (mgoddard, 15:21:08)

  6. Bump ansible? (mgoddard, 15:32:23)
    1. ACTION: yoctozepto to try bumping ansible to 2.9-2.10 (mgoddard, 15:38:53)

  7. Victoria release planning (mgoddard, 15:40:35)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:41:32)
    2. https://review.opendev.org/#/c/676389/ (mnasiadka, 15:44:48)
    3. https://tarballs.opendev.org/openstack/octavia/test-images/ (priteau, 15:50:47)
    4. https://review.opendev.org/739122 and https://review.opendev.org/739112 would be good to land (mgoddard, 15:59:06)
    5. https://review.opendev.org/#/c/728448/ did have a yoctozepto +2 (mgoddard, 16:00:31)

  8. Open discussion (mgoddard, 16:03:36)
    1. https://blueprints.launchpad.net/kolla-ansible/+spec/add-hosts-command (wuchunyang, 16:05:38)


Meeting ended at 16:11:17 UTC (full logs).

Action items

  1. yoctozepto to try bumping ansible to 2.9-2.10


Action items, by person

  1. yoctozepto
    1. yoctozepto to try bumping ansible to 2.9-2.10


People present (lines said)

  1. mgoddard (145)
  2. yoctozepto (63)
  3. Fl1nt (30)
  4. mnasiadka (17)
  5. priteau (15)
  6. wuchunyang (14)
  7. patchbot (14)
  8. jovial[m] (5)
  9. openstack (5)
  10. hrw (4)
  11. openstackgerrit (2)
  12. johnsom (1)
  13. headphoneJames (1)
  14. mloza (1)
  15. osmanlicilegi (1)


Generated by MeetBot 0.1.4.