#openstack-kolla: kolla

Meeting started by mgoddard at 15:02:04 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:02:24)
  2. announcements (mgoddard, 15:03:42)
    1. Kolla feature freeze fast approaching: Sep 28 - Oct 02 (mgoddard, 15:04:05)
    2. Submit Virtual PTG topic proposals (mgoddard, 15:04:28)
    3. https://etherpad.opendev.org/p/kolla-wallaby-ptg (mgoddard, 15:04:38)
    4. mgoddard remains PTL for Wallaby (mgoddard, 15:04:53)
    5. TC campaining begins this week (mgoddard, 15:06:13)

  3. Review action items from the last meeting (mgoddard, 15:06:58)
  4. CI status (mgoddard, 15:09:13)
    1. ACTION: mgoddard to email openstack-discuss about debian CI issues (mgoddard, 15:20:18)
    2. https://review.opendev.org/755295 (mgoddard, 15:21:47)
    3. ACTION: mgoddard to switch images to victoria stable branches (mgoddard, 15:25:38)

  5. Victoria release planning (mgoddard, 15:25:55)
    1. https://review.opendev.org/#/c/706982 will complete infra part of V (hrw, 15:28:56)
    2. https://review.opendev.org/723342 (yoctozepto, 15:34:42)
    3. https://review.opendev.org/747592 (yoctozepto, 15:35:04)
    4. https://review.opendev.org/#/c/749616/ (headphoneJames, 15:40:34)
    5. https://review.opendev.org/746966 (yoctozepto, 15:44:06)
    6. ACTION: yoctozepto to help headphoneJames with neutron backend TLS (mgoddard, 15:49:09)
    7. https://review.opendev.org/740180 (mgoddard, 15:50:06)
    8. https://review.opendev.org/#/q/topic:bp/implement-automatic-deploy-of-octavia+(status:open+OR+status:merged) (mgoddard, 15:51:13)

  6. Wallaby PTG planning (mgoddard, 15:55:56)
    1. https://etherpad.opendev.org/p/kolla-wallaby-ptg (mgoddard, 15:56:11)


Meeting ended at 16:01:36 UTC (full logs).

Action items

  1. mgoddard to email openstack-discuss about debian CI issues
  2. mgoddard to switch images to victoria stable branches
  3. yoctozepto to help headphoneJames with neutron backend TLS


Action items, by person

  1. headphoneJames
    1. yoctozepto to help headphoneJames with neutron backend TLS
  2. mgoddard
    1. mgoddard to email openstack-discuss about debian CI issues
    2. mgoddard to switch images to victoria stable branches
  3. openstack
    1. mgoddard to email openstack-discuss about debian CI issues
  4. yoctozepto
    1. yoctozepto to help headphoneJames with neutron backend TLS


People present (lines said)

  1. mgoddard (94)
  2. yoctozepto (74)
  3. hrw (15)
  4. headphoneJames (12)
  5. patchbot (10)
  6. openstack (4)
  7. mnasiadka (3)
  8. priteau (2)
  9. openstackgerrit (2)
  10. jovial[m] (1)
  11. osmanlicilegi (1)


Generated by MeetBot 0.1.4.