#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:44 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:54)
  2. agenda (mgoddard, 15:03:43)
  3. announcements (mgoddard, 15:04:07)
    1. Kolla now in feature freeze (mgoddard, 15:04:09)
    2. Submit Virtual PTG topic proposals (mgoddard, 15:05:04)
    3. https://etherpad.opendev.org/p/kolla-wallaby-ptg (mgoddard, 15:05:10)

  4. Review action items from the last meeting (mgoddard, 15:06:35)
  5. CI status (mgoddard, 15:08:12)
  6. Victoria release planning (mgoddard, 15:14:11)
    1. ACTION: mgoddard get octavia CI job passing in order to merge patches (mgoddard, 15:22:32)
    2. https://review.opendev.org/752907 (yoctozepto, 15:25:30)
    3. https://review.opendev.org/752917 (yoctozepto, 15:25:42)
    4. https://review.opendev.org/752917 (yoctozepto, 15:25:48)
    5. https://review.opendev.org/753380 (yoctozepto, 15:25:56)
    6. https://review.opendev.org/723342 (yoctozepto, 15:26:31)
    7. https://bugs.launchpad.net/kolla (mgoddard, 15:34:43)
    8. https://bugs.launchpad.net/kolla/+bug/1874298 (yoctozepto, 15:38:15)
    9. https://bugs.launchpad.net/kolla-ansible (mgoddard, 15:44:00)
    10. https://bugs.launchpad.net/kolla-ansible/+bug/1894056 (mgoddard, 15:50:47)

  7. Open discussion (mgoddard, 16:01:16)


Meeting ended at 16:05:35 UTC (full logs).

Action items

  1. mgoddard get octavia CI job passing in order to merge patches


Action items, by person

  1. mgoddard
    1. mgoddard get octavia CI job passing in order to merge patches


People present (lines said)

  1. mgoddard (94)
  2. yoctozepto (60)
  3. mnasiadka (19)
  4. patchbot (11)
  5. openstack (9)
  6. priteau (4)
  7. headphoneJames (2)
  8. hrw (1)
  9. openstackgerrit (1)


Generated by MeetBot 0.1.4.