#openstack-kolla: kolla

Meeting started by mgoddard at 15:02:14 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:02:20)
  2. agenda (mgoddard, 15:04:32)
  3. announcements (mgoddard, 15:05:39)
    1. OpenStack Victoria released (mgoddard, 15:05:48)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-October/017959.html (mgoddard, 15:06:12)
    3. Kolla now in feature freeze (mgoddard, 15:06:23)
    4. Submit Virtual PTG topic proposals (mgoddard, 15:06:30)
    5. https://etherpad.opendev.org/p/kolla-wallaby-ptg (mgoddard, 15:06:36)

  4. Review action items from the last meeting (mgoddard, 15:07:39)
  5. CI status (mgoddard, 15:09:01)
  6. DNS-based endpoint naming https://review.opendev.org/#/c/757847/ (mgoddard, 15:14:20)
  7. Victoria release planning (mgoddard, 15:42:13)
    1. https://docs.openstack.org/releasenotes/kolla/ussuri.html (mgoddard, 15:43:57)
    2. https://review.opendev.org/747512 (mgoddard, 15:45:11)
    3. https://etherpad.opendev.org/p/nova-victoria-ptg (yoctozepto, 15:52:49)
    4. https://docs.openstack.org/releasenotes/nova/victoria.html (mgoddard, 15:56:13)
    5. ACTION: undeprecate VMware (mgoddard, 15:58:07)

  8. Wallaby PTG (mgoddard, 15:58:25)
  9. Open discussion (mgoddard, 15:58:37)


Meeting ended at 16:04:43 UTC (full logs).

Action items

  1. undeprecate VMware


People present (lines said)

  1. mgoddard (106)
  2. rafaelweingartne (39)
  3. yoctozepto (34)
  4. priteau (13)
  5. alistarle (8)
  6. engel75 (8)
  7. patchbot (7)
  8. openstack (3)
  9. wuchunyang (2)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.