#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:41 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:02:15)
  2. agenda (mgoddard, 15:09:43)
  3. announcements (mgoddard, 15:10:04)
    1. Vote for Kolla Wallaby priorities (mgoddard, 15:10:06)
    2. https://etherpad.opendev.org/p/kolla-wallaby-priorities (mgoddard, 15:10:15)

  4. Review action items from the last meeting (mgoddard, 15:11:00)
    1. https://review.opendev.org/#/c/747512/ (mgoddard, 15:12:20)

  5. CI status (mgoddard, 15:12:58)
    1. ACTION: mgoddard check if escurator broken and mark unbuildable if so (mgoddard, 15:24:10)

  6. Victoria release planning (mgoddard, 15:28:45)
    1. https://review.opendev.org/#/c/761159/ (mgoddard, 15:29:42)
    2. https://docs.openstack.org/kolla/latest/contributor/release-management.html (mgoddard, 15:30:27)
    3. https://launchpad.net/kolla-ansible/+milestone/11.0.0 (mnasiadka, 15:30:55)
    4. https://docs.openstack.org/kayobe/latest/contributor/releases.html (mgoddard, 15:33:58)

  7. Wallaby PTG actions (mgoddard, 15:43:08)
    1. https://etherpad.opendev.org/p/kolla-wallaby-ptg (mgoddard, 15:43:19)
    2. https://review.opendev.org/761433 - kolla-ansible victoria rc1 (mnasiadka, 15:44:57)
    3. https://zuul.openstack.org/build/b0016619a2d846c0bdedb3494ea2bb15 (yoctozepto, 15:47:43)

  8. Open discussion (mgoddard, 15:48:46)


Meeting ended at 16:05:23 UTC (full logs).

Action items

  1. mgoddard check if escurator broken and mark unbuildable if so


Action items, by person

  1. mgoddard
    1. mgoddard check if escurator broken and mark unbuildable if so


People present (lines said)

  1. mgoddard (99)
  2. mnasiadka (56)
  3. yoctozepto (32)
  4. patchbot (5)
  5. hrw (4)
  6. openstack (3)
  7. headphoneJames (1)
  8. JamesBenson (1)


Generated by MeetBot 0.1.4.