#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:23 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:33)
  2. agenda (mgoddard, 15:04:06)
  3. announcements (mgoddard, 15:04:41)
    1. Vote for Kolla Wallaby priorities (mgoddard, 15:04:43)
    2. https://etherpad.opendev.org/p/kolla-wallaby-priorities (mgoddard, 15:04:54)
    3. ACTION: mgoddard to email openstack-discuss about final reminder for wallaby priority voting (mgoddard, 15:05:30)

  4. Review action items from the last meeting (mgoddard, 15:07:06)
  5. CI status (mgoddard, 15:07:51)
    1. https://review.opendev.org/#/c/761519/ (mgoddard, 15:20:54)

  6. Victoria release planning (mgoddard, 15:21:58)
    1. ACTION: yoctozepto fix NFV (mgoddard, 15:22:24)
    2. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:23:10)
    3. https://review.opendev.org/#/c/760308/ (mgoddard, 15:28:53)
    4. https://review.opendev.org/#/c/763022/ (mgoddard, 15:34:46)

  7. Dockerhub pull rate limits https://etherpad.opendev.org/p/docker-pull-limits (mgoddard, 15:34:59)
    1. https://zuul-ci.org/docs/zuul-jobs/docker-image.html (mgoddard, 15:55:02)
    2. https://docs.opendev.org/opendev/base-jobs/latest/docker-image.html (mgoddard, 15:55:17)

  8. Cinder active/active https://bugs.launchpad.net/kolla-ansible/+bug/1904062 (mgoddard, 15:56:53)


Meeting ended at 16:09:58 UTC (full logs).

Action items

  1. mgoddard to email openstack-discuss about final reminder for wallaby priority voting
  2. yoctozepto fix NFV


Action items, by person

  1. mgoddard
    1. mgoddard to email openstack-discuss about final reminder for wallaby priority voting
  2. openstack
    1. mgoddard to email openstack-discuss about final reminder for wallaby priority voting
  3. yoctozepto
    1. yoctozepto fix NFV


People present (lines said)

  1. mgoddard (92)
  2. yoctozepto (48)
  3. mnasiadka (26)
  4. openstack (6)
  5. patchbot (4)
  6. wuchunyang (3)
  7. openstackgerrit (2)
  8. headphoneJames (1)
  9. imtiazc (1)


Generated by MeetBot 0.1.4.