#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:31 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:59)
  2. agenda (mgoddard, 15:02:15)
  3. announcements (mgoddard, 15:02:44)
    1. Kolla Wallaby priorities (mgoddard, 15:03:06)
    2. https://etherpad.opendev.org/p/kolla-wallaby-priorities (mgoddard, 15:03:19)
    3. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:03:51)
    4. Stein release now in Extended Maintenance (EM) (mgoddard, 15:04:54)

  4. Review action items from the last meeting (mgoddard, 15:06:43)
    1. ACTION: yoctozepto fix NFV (mgoddard, 15:09:03)

  5. CI status (mgoddard, 15:09:13)
    1. https://bugs.launchpad.net/nova/+bug/1902696 (mgoddard, 15:10:22)
    2. ACTION: mgoddard to try reverting to https://review.opendev.org/c/openstack/requirements/+/761194/2 (mgoddard, 15:18:33)

  6. Victoria release planning (mgoddard, 15:19:29)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:19:43)

  7. Dockerhub pull rate limits https://etherpad.opendev.org/p/docker-pull-limits (mgoddard, 15:28:21)
  8. Cinder active/active https://bugs.launchpad.net/kolla-ansible/+bug/1904062 (mgoddard, 15:43:13)
  9. Wallaby PTG actions (mgoddard, 15:44:12)
  10. Review new retirements (Wallaby) (mgoddard, 15:52:20)
    1. ACTION: yoctozepto deprecate the retired Wallabies (mgoddard, 15:54:19)

  11. Cinder v2 to be dropped in Wallaby http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018697.html (mgoddard, 15:54:34)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018697.html (mgoddard, 15:54:47)

  12. Stein Extended Maintenance (mgoddard, 16:01:40)


Meeting ended at 16:08:19 UTC (full logs).

Action items

  1. yoctozepto fix NFV
  2. mgoddard to try reverting to https://review.opendev.org/c/openstack/requirements/+/761194/2
  3. yoctozepto deprecate the retired Wallabies


Action items, by person

  1. mgoddard
    1. mgoddard to try reverting to https://review.opendev.org/c/openstack/requirements/+/761194/2
  2. openstack
    1. mgoddard to try reverting to https://review.opendev.org/c/openstack/requirements/+/761194/2
  3. yoctozepto
    1. yoctozepto fix NFV
    2. yoctozepto deprecate the retired Wallabies


People present (lines said)

  1. mgoddard (168)
  2. yoctozepto (78)
  3. hrw (10)
  4. rafaelweingartne (9)
  5. wuchunyang (9)
  6. mnasiadka (7)
  7. openstack (7)
  8. headphoneJames (4)
  9. dswebb (2)
  10. jopdorp (1)


Generated by MeetBot 0.1.4.