#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:18 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:39)
  2. agenda (mgoddard, 15:04:22)
  3. announcements (mgoddard, 15:05:20)
    1. The next 3 meetings are cancelled (mgoddard, 15:06:31)
    2. ACTION: mgoddard send email to openstack-discuss about meeting cancellations (mgoddard, 15:06:59)

  4. CI status (mgoddard, 15:07:55)
    1. https://zuul.openstack.org/builds?job_name=kolla-ansible-centos8-source-upgrade-ceph-ansible&project=openstack%2Fkolla-ansible&branch=master (yoctozepto, 15:13:06)
    2. http://185.21.197.26:8990/#/dashboard/servers (kevko, 15:15:47)

  5. Victoria release planning (mgoddard, 15:17:35)
  6. Dockerhub pull rate limits https://etherpad.opendev.org/p/docker-pull-limits (mgoddard, 15:28:43)
    1. https://github.com/docker/distribution/blob/master/ROADMAP.md#proxying-to-other-registries (yoctozepto, 15:44:11)


Meeting ended at 16:04:30 UTC (full logs).

Action items

  1. mgoddard send email to openstack-discuss about meeting cancellations


Action items, by person

  1. mgoddard
    1. mgoddard send email to openstack-discuss about meeting cancellations
  2. openstack
    1. mgoddard send email to openstack-discuss about meeting cancellations


People present (lines said)

  1. yoctozepto (114)
  2. mgoddard (82)
  3. mnasiadka (47)
  4. openstack (4)
  5. kevko (3)
  6. openstackgerrit (2)
  7. wuchunyang (2)
  8. hrw (1)
  9. rafaelweingartne (1)


Generated by MeetBot 0.1.4.