#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:50 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:59)
  2. agenda (mgoddard, 15:05:25)
  3. announcements (mgoddard, 15:06:01)
    1. Victoria released! (mgoddard, 15:06:06)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019774.html (mgoddard, 15:06:33)

  4. Review action items from the last meeting (mgoddard, 15:08:07)
  5. CI status (mgoddard, 15:08:35)
  6. Dockerhub pull rate limits https://etherpad.opendev.org/p/docker-pull-limits (mgoddard, 15:12:48)
    1. https://etherpad.opendev.org/p/docker-pull-limits (yoctozepto, 15:16:46)
    2. ACTION: mnasiadka configure registry mirror for kolla CI (mgoddard, 15:22:07)

  7. Cinder active/active https://bugs.launchpad.net/kolla-ansible/+bug/1904062 (mgoddard, 15:22:18)
    1. https://bugs.launchpad.net/kolla-ansible/+bug/1905542 same here for manila (eliaswimmer, 15:28:41)

  8. CentOS 8.3 & stream https://lists.centos.org/pipermail/centos-devel/2020-December/075451.html (mgoddard, 15:37:56)
  9. PTG actions (mgoddard, 15:38:39)
    1. https://etherpad.opendev.org/p/kolla-wallaby-ptg (mgoddard, 15:39:04)

  10. Guidance on non-uniform features: https://review.opendev.org/c/openstack/kolla/+/759855 (mgoddard, 15:41:25)
  11. Kayobe operator feedback from Tu Wien (mgoddard, 15:50:45)


Meeting ended at 16:01:22 UTC (full logs).

Action items

  1. mnasiadka configure registry mirror for kolla CI


Action items, by person

  1. mnasiadka
    1. mnasiadka configure registry mirror for kolla CI


People present (lines said)

  1. yoctozepto (106)
  2. mgoddard (83)
  3. mnasiadka (29)
  4. eliaswimmer (12)
  5. openstackgerrit (8)
  6. openstack (8)
  7. kevko (4)
  8. tbarron (1)
  9. bbezak (1)
  10. priteau (1)


Generated by MeetBot 0.1.4.